Showing results for 
Search instead for 
Did you mean: 

change memorable word

Joining in

Hi, I have a problem trying to change my memorable word. I keep getting error message although I think I meet the criteria 





Forum Team
Forum Team

Hey @Postie45,

Welcome to the Community Forums and thanks for the post.

Sorry to see you have been having this issue, I can certainly appreciate its not what you would want to happen, can you confirm for me does this error happen when trying on both the app and the website version of your My Virgin media account?

Cheers. Joe

Hi Joseph

It happens when I'm trying to change from my laptop through my account settings, account details, telephone security details.


Hope this helps




Very Insightful Person
Very Insightful Person

The memorable word can only contain lowercase and numerical characters; Apple67? does not meet that criteria — do not use that memorable word in any other form now that it has been disclosed on a public forum.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

Hey @Postie45,

If you follow the advise given by @用心棒 you will be able to go about getting this retcified, follow the guidleines specifically on the page till they all show as ticked.

Cheers. Joe

Many thanks, I was misunderstanding the wording. A little ambiguous but once I understood what you said, it worked.

Once again thanks very much for your help 




Glad it worked @Postie45 

Let us know if you need anything else. 

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs