cancel
Showing results for 
Search instead for 
Did you mean: 

Transfer of Landline

jk1990
On our wavelength

Hey,

When joining virginmedia via the website, when I entered my landline number, the next button was not working. I deleted it, and typed it again, but the box kept "flashing" white, and when I scrolled down the number was missing. It was really odd. Anyway I proceeded, and I thought I saw somewhere it say something along the lines of your number will be transferred in x days, but perhaps it was generic. Anyway, I've got a bill for the old internet / phone and turned the wifi hub on, noted it's still working. So it definitely hasn't come over.

I've tried to call, but I keep being sent back to help pages as it sends a text to my mobile and cuts me off. 

Another issue I'm having, my office is within a new part of the property installed before I moved in. It's basically got a thick wall and metal supporting beam. I've always struggled with wifi here on all ISPs, the only one that worked in there was TalkTalk about 5 years ago on a HG635. That hub, I could pick it up 4 doors down, the BT SmartHub 2 / Sky Hub 4 (SR203) with 3 boosters didn't manage it 4 doors down! Anyway times move on, and with faster speeds, I like to think you need more wifi access points, to take full advantage. It's a bit odd having "one hub" - I always think of it as putting a giant bulb in the middle of the home and hoping for some light at the far ends 😄 

Anyways, the Hub 5 arrived and the signal is doing its usual in the office. The issue's not really the "speed" as such, it's that iPhones / Laptops, just "drop off" the wifi entirely without warning. So it'll be working, then nothing... You have to leave the room, connect, and go back. So it's a total pain for work calls. I've been trying to get the booster, and ran the virginmedia connect app which identified poor signal in the office. However it doesn't show an option to get a booster. I tried calling and I'm in a loop where it sends me to info pages on wifi and that says I can get the booster in the app (I can't), so it's sort of like call - bot texts help page - help page sends to app - app doesn't let me order - call - bot text help page - help page sends to app - app doesn't let me order. Totally going in circles.

I eventually complained, they said they cannot do it, and I need to call. You guessed it, they provided me the number I have been calling, so the complaint has me in the vicious loop!! I did speak to someone and we got cut off, was so upset haha. 

Is there any way for me to get a booster? I can't seem to speak with anyone to figure it out, meanwhile the office internet is driving me mad and I've ended up tethering most of the days which isn't the point of gigabit 😄

I did note if the hub chooses channel 36, 40, 44 or 48, the wifi is horrible through just one wall (I have concrete breeze block construction with brick cladding over). Setting it to a DFS channel e.g. 108, is much better, I assume as they can transmit at 1000mw whereas 36,40,44,48 are 0.2mw. I think all around the booster will just mean it's great on auto channel selection and no faff. 

Any suggestions? 🙂

1 REPLY 1

Martin_N
Forum Team
Forum Team

Hi jk1990,

Thank you for your post and welcome to the community. 

I'm very sorry to hear about the issues you've had with your services. 

I am happy to take a look into this to see what we can do to help. 

I will private message you now to confirm your details. 

^Martin