Menu
Reply
SteveF3
  • 2
  • 0
  • 0
Joining in
132 Views
Message 1 of 4
Flag for a moderator

Phone not working after new router installed

Hi, I've just got a new router. My phone is plugged into the wall socket rather than the router hub and no longer has a signal. There was not a new lead in the router box for the phone. 

Please advise 

0 Kudos
Reply
Paul_DN
  • 5.7K
  • 336
  • 601
Forum Team
Forum Team
109 Views
Message 2 of 4
Flag for a moderator

Re: Phone not working after new router installed

Hi Steve,

 

Thank you for reaching out to us in our community and welcome, I am sorry to hear your phone isn't working since you received a new router, was everything Ok before this, has the phone always been plugged into the wall and not the router?

 

 

I have tried to have a look our end however haven't been able to find your account with the details we have for you.

 

 

I would be happy to look further into this to make sure the account hasn't been changed to being connected to the router instead of the wall socket.

 

I will send you a chat request, please click on the purple envelope to accept.

 

Regards

 

Paul.

 

 

SteveF3
  • 2
  • 0
  • 0
Joining in
106 Views
Message 3 of 4
Flag for a moderator

Re: Phone not working after new router installed

thanks for your reply - yes the phone has always been plugged into the wall and not the router. Since we installed the new router today the phone has ceased to work. The router is working for broadband.

0 Kudos
Reply
Paul_DN
  • 5.7K
  • 336
  • 601
Forum Team
Forum Team
85 Views
Message 4 of 4
Flag for a moderator

Re: Phone not working after new router installed

Hi Steve,

 

Thanks for coming back to me with your details, I have had a look our end and run further checks, although I can't see anything standing out I have arranged a technician, the account holder can see this on their online account and change the date if not suitable.

 

Regards

 

Paul.

0 Kudos
Reply