Menu
Reply
nctchelt16
  • 1
  • 0
  • 0
Just joined
110 Views
Message 1 of 2
Flag for a moderator

Landline not working.

There is no dial tone on landline. Can't ring in or out. This happened before a couple of months back. Engineer came out and fixed it - wasn't my phone, something on the exchange I think. 

I did the diagnostic test online and it keeps coming up as inconclusive and to ring.

Tried calling customer services - twice. Repeatedly disconnected. Second agent did ring back first time but not second. She said there was a fault with customer services and people were being disconnected so I'm not ringing again having spent over an hour on phone this morning and no guarantee I won't get cut off again without help. 

Had to set up new forum account because your reset password isn't working, tried repeatedly and no email was sent! Twitter support can't help but suggested this. 

I need you to book me an engineer please. Thanks

 

0 Kudos
Reply
Serena_C
  • 1.12K
  • 47
  • 118
Forum Team
Forum Team
95 Views
Message 2 of 2
Flag for a moderator

Re: Landline not working.

Hi @nctchelt16

 

Welcome to our Community Help Forum 🙂

 

Thank you for making your first post regarding your landline not working, I'm sorry to hear you are still having issues with this.

 

I was unable to locate your account from the details you provided for the forums, so I shall send you a private message to obtain these now and take a look at what is happening with your landline.

 

Please look our for the purple envelope in the top right corner.

 

Best wishes,

 

Serena

 

0 Kudos
Reply