Menu
Reply
T1zzzy
  • 2
  • 0
  • 0
Joining in
404 Views
Message 1 of 5
Flag for a moderator

Landline not fully ringing

My setup was done 2 days ago and the landline is not ringing properly, two short rings then cuts off the line out is fine though! Help!!!

0 Kudos
Reply
goslow
  • 2.98K
  • 432
  • 1.11K
Trouble shooter
383 Views
Message 2 of 5
Flag for a moderator

Re: Landline not fully ringing

Is your phone connected via the back of the VM hub or via a conventional telephone wall socket?

Have you tried a different phone handset to see if you get the same ringing problem?

0 Kudos
Reply
Hayley_S
  • 3.7K
  • 115
  • 243
Forum Team
Forum Team
342 Views
Message 3 of 5
Flag for a moderator

Re: Landline not fully ringing

Hello @T1zzzy,

 

Welcome to the community page, thank you for posting on here.

 

I am sorry about the issue you are having with your landline.

 

Please can you tell me if you have tried the advice given by @goslow

 

Look forward to hearing back from you.

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
T1zzzy
  • 2
  • 0
  • 0
Joining in
335 Views
Message 4 of 5
Flag for a moderator

Re: Landline not fully ringing

Still not working 

 

0 Kudos
Reply
Hayley_S
  • 3.7K
  • 115
  • 243
Forum Team
Forum Team
332 Views
Message 5 of 5
Flag for a moderator

Re: Landline not fully ringing

I am sorry for that @T1zzzy.

 

I will send you a private message so I can locate your account and help you further.

 

Look forward to speaking with you.

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply