Menu
Reply
Highlighted
  • 149
  • 3
  • 80
Superfast
1,075 Views
Message 1 of 8
Flag for a moderator

Ports wont open

Hi

Im trying to open these Ports for a game called Wreckfest but no matter what i do the ports will not open so my mates cant connect to my server ,

27014-27016 TCP/UDP

33539-33541 UDP

Any help please?

Thanks

Rich



 

 

0 Kudos
Reply
Highlighted
  • 3.18K
  • 567
  • 808
Very Insightful Person
Very Insightful Person
1,071 Views
Message 2 of 8
Flag for a moderator

Re: Ports wont open

Hello

Thank you for posting in the forum, we will try and get your issue resolved.

I am aware of this when you do port forward do the lowest first and the next one, also I have found that disabling the firewall will sort it out, once they are open you can use a port checker like :- https://canyouseeme.org/

The firewall is under Secuiry / Firewall also make sure you disable or allow ports through the firewall on your server.

Firewall.png

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 149
  • 3
  • 80
Superfast
1,059 Views
Message 3 of 8
Flag for a moderator

Re: Ports wont open

Hi

This is the settings and the firewall in the router is off .. Port forwarding is just not working for me for some reason......The tool is also saying the ports are not open

PF.jpg

0 Kudos
Reply
Highlighted
  • 149
  • 3
  • 80
Superfast
1,042 Views
Message 4 of 8
Flag for a moderator

Re: Ports wont open

It Also keeps saying i have unsaved settings and to click apply .. click apply and still the same thing , never used to have this problem with the older router and port forwarding ...getting fed up with the super hub 3 now .

0 Kudos
Reply
Highlighted
  • 3.18K
  • 567
  • 808
Very Insightful Person
Very Insightful Person
1,006 Views
Message 5 of 8
Flag for a moderator
Helpful Answer

Re: Ports wont open

Hello

Many thanks for getting back to me does having the firewall on the router turned on make any difference.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 3.18K
  • 567
  • 808
Very Insightful Person
Very Insightful Person
1,002 Views
Message 6 of 8
Flag for a moderator

Re: Ports wont open

Hello

I think if that doesn't work you really need a VM staff member to comment, as from all research I have done it should work I have had success with a few customers myself, not when I got one use a 3rd party PFSense box for my router. If it doesn't work the only work around is too purchase a router yourself and place the hub 3 in modem only mode.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 149
  • 3
  • 80
Superfast
982 Views
Message 7 of 8
Flag for a moderator

Re: Ports wont open

port.jpg

For some reason just ticking the firewall on .. on the router seems to have opened the ports:)... all the ones above that i need are now open, i will get a screen shot of the firewall settings just to make sure everything is ok (if you can check it for me please)  but thanks for that.. always had the router firewall turned off as i use the windows one.

 

Thanks

Rich

Highlighted
  • 5.02K
  • 571
  • 1.68K
Very Insightful Person
Very Insightful Person
888 Views
Message 8 of 8
Flag for a moderator

Re: Ports wont open


@keenrw wrote:

For some reason just ticking the firewall on .. on the router seems to have opened the ports:)... all the ones above that i need are now open, i will get a screen shot of the firewall settings just to make sure everything is ok (if you can check it for me please)  but thanks for that.. always had the router firewall turned off as i use the windows one.


Hi Rich

That is because the firewall function in the Hub 3 does the port forwarding so it only works when it is switched on.

______________________
Scott

My setup: V6 TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped