Menu
Reply
Highlighted
  • 158
  • 3
  • 13
Dialled in
947 Views
Message 1 of 47
Flag for a moderator

Poor gaming performance

Hi all,

Over the last week or so I've been noticing fairly poor gaming performance, both when my daughter plays Fortnite, and when I host a friend in Borderlands 2. The modem is running in modem mode, and is connected to a pfsense hardware router / firewall. This setup has been working flawlessly for months.

I've run a test on my line using My Virgin Media, and that reports no problems. An instantaneous speed test also shows good performance. However, while collecting the screenshots for this post from work, my remote session disconnected a couple of times.

Here's some pages from my modem's status page:

Configuration-1.png

 

Configuration-2.png

 

Configuration-3.png

 

Downstream-1.png

 

Downstream-2.png

 

Downstream-3.png

 

Downstream-4.png

 

Downstream-5.png

 

Downstream-6.png

 

Network Log-1.png

 

Network Log-2.png

 

Network Log-3.png

 

Status.png

 

Upstream-1.png

 

Upstream-2.png

 

Can anyone see any issues with signal strength etc. from these that may point to the cause of the issue? I haven't tried rebooting either the cable modem or my pfsense box yet (I'll do both when I get home tonight), but would appreciate any suggestions.

Thanks

Andy

 

0 Kudos
Reply
Highlighted
  • 158
  • 3
  • 13
Dialled in
945 Views
Message 2 of 47
Flag for a moderator

Re: Poor gaming performance

Hmmm, the images aren't showing for me. Are they for anyone else? They showed up fine when I was typing the post...

Andy
0 Kudos
Reply
Highlighted
  • 158
  • 3
  • 13
Dialled in
943 Views
Message 3 of 47
Flag for a moderator

Re: Poor gaming performance

I've created a Quality Monitor at Think Broadband.

A (hopefully) live link is here: 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/5c4a254c247f3bddbc6abeae2ab6a2b0497f7987

However, I've only created it in the last hour or so, so might take a while before any useful data is available.

Andy

0 Kudos
Reply
Highlighted
  • 158
  • 3
  • 13
Dialled in
930 Views
Message 4 of 47
Flag for a moderator

Re: Poor gaming performance

Seems the Network Log images were rejected as they contained my MAC address. Here's a redacted version of the log:

 

Network Log

Time Priority Description

16/02/2020 00:22:41criticalNo Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
15/02/2020 11:08:17ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
14/02/2020 07:48:34ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
10/02/2020 05:07:28criticalNo Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
10/02/2020 03:26:43noticeSW download Successful - Via NMS
10/02/2020 03:25:7noticeSW Download INIT - Via NMS
09/02/2020 18:18:50ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
09/02/2020 11:48:40criticalNo Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
09/02/2020 06:39:54ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
07/02/2020 13:45:5criticalNo Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
06/02/2020 06:19:2Warning!RCS Partial Service;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
05/02/2020 17:14:22ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
04/02/2020 13:52:1ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
02/02/2020 01:23:38criticalNo Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 09:30:23ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 03:49:34ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 00:12:6criticalNo Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
30/01/2020 10:47:17ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
27/01/2020 10:07:54criticalNo Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
26/01/2020 23:29:27ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;

 

Interestingly, it looks like a software update was downloaded on 10th Feb, which could well coincide with when the issues started.

Thanks for any insight people can provide.

Andy

0 Kudos
Reply
Highlighted
  • 2.84K
  • 447
  • 1.1K
Very Insightful Person
Very Insightful Person
925 Views
Message 5 of 47
Flag for a moderator

Re: Poor gaming performance

Downstream power levels are too high.  That should be an easy fix for a field technician.  Hold on here and let the forum staff pick up the post and advise whether there's a known problem, if not they can schedule you a tech visit.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 158
  • 3
  • 13
Dialled in
919 Views
Message 6 of 47
Flag for a moderator

Re: Poor gaming performance


@Andruser wrote:

Downstream power levels are too high.  That should be an easy fix for a field technician.  Hold on here and let the forum staff pick up the post and advise whether there's a known problem, if not they can schedule you a tech visit.


I have a script that logs these periodically, and it looks like there was a jump around 3am on 10th Feb, which coincidentally is when the software update occurred. Could the two be connected?

Andy

0 Kudos
Reply
Highlighted
  • 2.84K
  • 447
  • 1.1K
Very Insightful Person
Very Insightful Person
915 Views
Message 7 of 47
Flag for a moderator

Re: Poor gaming performance

No idea, sorry, but I would guess not - I believe the power levels are not set by the hub, but by the kit and wiring configuration in the green street cabinet.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 158
  • 3
  • 13
Dialled in
870 Views
Message 8 of 47
Flag for a moderator

Re: Poor gaming performance

The monitor I posted has logged a fair bit of data. Can anyone comment on whether what it's showing indicates a problem?

https://www.thinkbroadband.com/broadband/monitoring/quality/share/5c4a254c247f3bddbc6abeae2ab6a2b049...

Thanks

Andy

0 Kudos
Reply
Highlighted
  • 2.84K
  • 447
  • 1.1K
Very Insightful Person
Very Insightful Person
855 Views
Message 9 of 47
Flag for a moderator

Re: Poor gaming performance

Yes, it shows a problem of massive lag spikes and packet loss, but it doesn't define what is causing that.  Since your power levels are out of whack, that is the most probable cause, and you've two options - wait for the forum staff, or try phoning it in.  I really wouldn't recommend phoning it in, because the offshore call centre is so poor.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 158
  • 3
  • 13
Dialled in
848 Views
Message 10 of 47
Flag for a moderator

Re: Poor gaming performance

Great, thanks for the update.

Hopefully one of the forum staff will pick on this post soon.

Any way to draw their attention to it quicker?

Thanks

Andy

0 Kudos
Reply