Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
656 Views
Message 1 of 8
Flag for a moderator

Packet Loss over Ethernet cable

Hi,

I have huge latency spikes on my Virgin Fibre. At first I thought maybe it is because of WIFI. I moved to cable, I even checked a second cable to be sure it's not the cable fault. No matter what, I get 3-4% Loss Rate being connected to WIFI or via cable.

I am using a cloud gaming service called parsecgaming and the server are in Nehterlands:

ping 213.46.237.24 -n 100
ping 80.79.196.80 -n 100
ping 62.179.104.196 -n 100
 
I use a ping tester software and every 30 seconds there is a spike over 200 ms.

I've read a lot of messages about HUB 3.0 problems. Even the Parsec Gaming site suggests "Replace your router if it has an Intel Puma chip". Unfortunately I can not change my provider.

Is there anything I can do? I can not even play league of legends directly playing it on my laptop. Lol

 

0 Kudos
Reply
Highlighted
  • 2.91K
  • 454
  • 1.12K
Very Insightful Person
Very Insightful Person
626 Views
Message 2 of 8
Flag for a moderator

Re: Packet Loss over Ethernet cable

Even with the original Puma chipset problems, you wouldn't be seeing 3-4% packet loss with a properly working VM connection, and if you have a Hub 3 those have been fixed.  However, in terms of internet connections, all VM can do is offer a good connection to their system - they have no control over the onward connections to cloud servers and international servers.

Set up a broadband quality monitor at thinkbroadband.com, let it run for 24 hours of more and post a link to the result.  Make sure the BQM doesn't show your IP address in its title.  If you're getting that sort of packet loss it ought to be killing your speed as well, so run a an Ookla Speedtest (use the default test server), post that here along with your contract speed.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 29.45K
  • 1.42K
  • 5.09K
Very Insightful Person
Very Insightful Person
622 Views
Message 3 of 8
Flag for a moderator

Re: Packet Loss over Ethernet cable

do you get any packet loss with ping 192.168.0.1 -n 100

also can you run pathping 213.46.237.24 and post the results

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
601 Views
Message 4 of 8
Flag for a moderator

Re: Packet Loss over Ethernet cable

My bqm

bqm

My speed

speedtest

ping 192.168.0.1 -n 100

ping1

pathping 213.46.237.24

ping2

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
592 Views
Message 5 of 8
Flag for a moderator

Re: Packet Loss over Ethernet cable

My bqm

bqm

My speed

speedtest

ping 192.168.0.1 -n 100

ping1

pathping 213.46.237.24

ping2

0 Kudos
Reply
Highlighted
  • 13.84K
  • 568
  • 1.31K
Alessandro Volta
573 Views
Message 6 of 8
Flag for a moderator

Re: Packet Loss over Ethernet cable

Your BQM shows no packet loss so it likely a routing issue for given IP's.

---------------------------------------------------------------
BQM, Test for outgoing ports and SSL/L2TP VPN test
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
563 Views
Message 7 of 8
Flag for a moderator

Re: Packet Loss over Ethernet cable

So, how do i fix it?
0 Kudos
Reply
Highlighted
  • 1.99K
  • 108
  • 274
Forum Team
Forum Team
450 Views
Message 8 of 8
Flag for a moderator

Re: Packet Loss over Ethernet cable

Hi LeftRedEye.

 

I'd recommend trying the hub in modem mode, running a tracert to the affected IP address. We'd need to see the results from both router and modem mode to be able to help further.

 

Tom

 

 

0 Kudos
Reply