Menu
Reply
Highlighted
  • 12.44K
  • 859
  • 3.72K
Very Insightful Person
Very Insightful Person
312 Views
Message 11 of 17
Flag for a moderator

Re: Packet Loss and lag

Ive rejected your images as they show your WAN IP address. Obscure it and repost them.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 14
  • 1
  • 0
On our wavelength
309 Views
Message 12 of 17
Flag for a moderator

Re: Packet Loss and lag

SmartSelect_20200321-231433_Chrome.jpg

SmartSelect_20200321-231450_Chrome.jpg

0 Kudos
Reply
Highlighted
  • 12.44K
  • 859
  • 3.72K
Very Insightful Person
Very Insightful Person
270 Views
Message 13 of 17
Flag for a moderator

Re: Packet Loss and lag

Looks okayish.

Have you tried a wired connection to HUB?

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 14
  • 1
  • 0
On our wavelength
266 Views
Message 14 of 17
Flag for a moderator

Re: Packet Loss and lag

No as my hub is the otherside of the house. I would need the powerline connectors but you cant just order them you have to call and currently there is a massive demand on the phone.

0 Kudos
Reply
Highlighted
  • 12.44K
  • 859
  • 3.72K
Very Insightful Person
Very Insightful Person
257 Views
Message 15 of 17
Flag for a moderator

Re: Packet Loss and lag

Yeah I'm not asking you to rearrange your house on a permanent basis, just move your console as a test.

Bring the console to the HUB to test, or (extreme I know) spend less than a tenner on a big long CAT5E cable to test...

We need to find out if its Wifi problem (extenders will help) or a WAN problem (extenders will be worse than useless)

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 14
  • 1
  • 0
On our wavelength
249 Views
Message 16 of 17
Flag for a moderator

Re: Packet Loss and lag

So my daughter has her xbox plugged into the hub and never has an issue so it would be a wifi issue......

0 Kudos
Reply
Highlighted
  • 90
  • 0
  • 54
Up to speed
246 Views
Message 17 of 17
Flag for a moderator

Re: Packet Loss and lag

@kippies

I think there are a few people suddenly having issue.

I'm leaning towards Covid 19 congestion or the latest firmware update causing issue?

If you get the chance please have a look at my post? Posted multiple BQM and done a variety of tests of the weekend...

There are a few other similar posts of guys suddenly having latency issues over the past few days out of nowhere and the areas vary?

0 Kudos
Reply