Menu
Reply
Lee_R
  • 3.29K
  • 166
  • 322
Forum Team
Forum Team
254 Views
Message 61 of 67
Flag for a moderator

Re: FFXIV 90002 Error

@Dominion

Are you satisfied that the issues you're having are not Virgin Media equipment issues?

Regards

 

Lee_R

0 Kudos
Reply
Dominion
  • 61
  • 0
  • 0
Tuning in
249 Views
Message 62 of 67
Flag for a moderator

Re: FFXIV 90002 Error

To be honest at this point i'm not sure.

The weird red banding (packet loss) on the ping plot came back, I restarted the PC and it went away, then came back later, but not straight after the restart.

I don't believe this is the cause of our problems, as my wife has no issues of this type, but suffers the same disconnections

Dominion_0-1625572164372.png

 

The ping plotter FAQ suggested hardware fault. My wifes PC doesn't get the red banding packet loss mine is getting so I assume my motherboard connection is playing up somehow. I have ordered an Intel network card today to bypass the onboard network connector / software drivers. Should be here tomorrow, i'll test it tomorrow night.

The hardware fault could be the cable modem, I never thought to swap the network cables over to try and eliminate the router port i'm connected to as the source before ordering the new card.

Last night we were still getting disconnections, but not as may as at the weekend. The weekends have been really bad the last couple of weeks.

The Virgin connection did drop again today for a few second, as my work laptop reported it was unable to see my remote workstation, but 5 or 6 seconds later it was back.

As mentioned before I have opened a new Customer Support TIcket with Square Enix to try and get them to look again at this issue, but please can you leave this case open until the fault is finally identified.

 

0 Kudos
Reply
Lee_R
  • 3.29K
  • 166
  • 322
Forum Team
Forum Team
246 Views
Message 63 of 67
Flag for a moderator

Re: FFXIV 90002 Error

Thanks for the update @Dominion  

Please do keep us informed.  

Regards

 

Lee

0 Kudos
Reply
Lee_R
  • 3.29K
  • 166
  • 322
Forum Team
Forum Team
245 Views
Message 64 of 67
Flag for a moderator

Re: FFXIV 90002 Error

Actually @Dominion I am going to send you a quick private message.  I have just had a look at your account.

Regards


Lee

0 Kudos
Reply
Dominion
  • 61
  • 0
  • 0
Tuning in
202 Views
Message 65 of 67
Flag for a moderator

Re: FFXIV 90002 Error

A BIG thank you too Lee_R for getting me a replacement newer model modem. This has SOLVED the issue. (Hub 2 to Hub 3)

From Friday lunch time to late Sunday only one disconnection, and that was due to a power cut near your router, I could hear house alarms go off when it dropped, so I don't count that one.

So it's gone from disconnections every 20-30 mins last couple of weekends to NONE this weekend 🙂

Thanks again Lee.

0 Kudos
Reply
DavidJWalker
  • 721
  • 52
  • 110
Rising star
199 Views
Message 66 of 67
Flag for a moderator

Re: FFXIV 90002 Error

this is good vm sorted you out with a new router if this happens again this will be better with pictures in this fourm becuse it always takes 5 mins to get connection back even if it loss connection it will show on the router and time date them total of 3 or 4 pictures will get this sorted out sooner then later

My Broadband Ping - Virgin Media 350MB


Using Ultimate Oomph bundle

Just another VM user trying to help out so my answers may be wrong. If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply
Robert_P
  • 3.1K
  • 153
  • 288
Forum Team
Forum Team
192 Views
Message 67 of 67
Flag for a moderator

Re: FFXIV 90002 Error

Thanks for the update Dominion and glad to hear this has now been resolved. I'll be sure to make Lee and his TM aware of your message to ensure he gets the recognition his work deserves.

 

If you need us again in the future, please don't hesitate to get in touch.

 

Rob

0 Kudos
Reply