Showing results for 
Search instead for 
Did you mean: 

Can’t stream PlayStation network games

Tuning in

Since the recent issue with signing in to PlayStation on virgin has been fixed I now still cannot use PlayStation network games online via streaming from the store with my plus subscription. It keeps giving me an error something went wrong and your game didn’t start correctly. Took this console to my friends who is on bt and everything works fine. Why is there still issues with virgin ? This has been ongoing for weeks and weeks now 😞


Forum Team
Forum Team

Hello Jimmy9666, thank you for posting on our help forum.

We're sorry to hear you're experiencing this issue with your console and online gaming via the Plus account, currently.
How have things gone since you last posted here on Tuesday?
Have you tried any fixes and if so, has this worked or do you still need our help? 

We'd initially advise to perform a hub reset and try the connection again to see if this helps.
Please test this and let us know where we are, happy to assist you.

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

I’ve tried everything possible, factory resetting my hub, my console using both Ethernet and wifi changed nether et cables, changed my dns and secondary dns on PlayStation I’ve now reverted that. Still not working at all. It’s a bit of a joke really to be going on for over a month now. And when I call up none of the advisors seem to know anything about it at all, bit of a joke really I’ve got no problems with my speeds at all just can’t get online on my games or even use psn store to stream games it’s beyond annoying now. Why hasn’t this been fixed?

Seems like a dns server issue from virgin from all the things I’ve read online and people who had same problem said this happened back in 2017..

Hi Jimmy9666,

Thanks for confirming the checks you have done. 

Are you having this issue on any other devices or just whilst gaming on the PlayStation?

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

To be honest I’m waiting for one of you guys to tell me how to fix it, it’s not something I’ve caused or can fix myself. I’ve tried resetting my hub every time I’ve tried to go online. Has there been another fault raised for this since my post on Tuesday now? Any sort of action ? Nothing has changed and it’s been over a month im fed up. 

Hey Jimmy9666,  thank you for reaching out and I am sorry to hear this.

Please can you let me know if this with a cable connection or are you on WIFI when trying?

Also is it every game or just one game you are struggling with?

If you haven't got a cable plugged in can you please try this? Thanks 

Matt - Forum Team

New around here?

I’ve tried everything, this happens on both cable and wifi. It happened with every game, as the issue is using PlayStation plus so it effects anything needing a stable connection. I don’t know what more I can do on my side. I work for an ISO so I’m aware I need to cover all my bases and I have done. It’s a dns server issue with Virgin. Same thing happened 2017….. it’s not a me problem I’ve took my ps4 to my friends and works fine on wifi and cable perfectly. I just need it sorted asap. 

Hi @Jimmy9666,

Thanks for advising on this. We haven't had any further reports of this issue specifically to identify this as a wide-scale issue. To clarify, you mentioned previously that you've attempted another DNS? Is this a public DNS such as CloudFlare's or Google's? Do you also have any features enabled on your Broadband such as Child Safe? You can check this in your My Virgin Media.


Reece - Forum Team

New around here? To find out more about the Community check out our FAQ