Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
125 Views
Message 1 of 4
Flag for a moderator

Apex packet loss - wired

Hi 

My packet loss on apex is always between 2 - 8%.

When I run a mobile hot-spot it is zero, so there is an issue from the virgin end. No packet loss on anything when I run tests. 

I have applied and tried the following: dmz, port forward, changed to multiple dns, re-installed game and turned firewall off.

It's very annoying as people I play with have zero from their end. 

My router is superhub2. Maybe an upgrade will help? Aware of the issues with sh3 but not sure.

I did run the sh2 in modem mode to a nighthawk r7000 with no difference. 

Hopefully someone can help as I've tried everything 

Thanks 

0 Kudos
Reply
Highlighted
  • 85
  • 10
  • 20
Forum Team
Forum Team
117 Views
Message 2 of 4
Flag for a moderator

Re: Apex packet loss - wired

https://www.virginmedia.com/shop/hub-swap.html?buspart=uk_app_connect2_hubswap

Have you tried this link?

Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
109 Views
Message 3 of 4
Flag for a moderator

Re: Apex packet loss - wired

Yeah, doesn't work. 

Can a diagnosis not be carried out to rule out any issues before a new router is required. 

0 Kudos
Reply
Highlighted
  • 85
  • 10
  • 20
Forum Team
Forum Team
89 Views
Message 4 of 4
Flag for a moderator

Re: Apex packet loss - wired

direct message me you account number and area reference please

Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply