Showing results for 
Search instead for 
Did you mean: 

ntl email account change to

Tuning in

I have an “ntl" email account and can’t sent emails. 

I have changed the;

(1) IMAP host name from:, to: 

(2) SMTP host name from:, to:

However, when I try and save this and get a dialog box stating “Unable to verify account name or password". 

Help - as I can’t sent emails


Alessandro Volta

Can you access/send your emails at

Very Insightful Person
Very Insightful Person

It would be helpful to see what, if any, error code is returned by the SMTP server in this situation. Open a Command Shell window and enter the following where username:password is replaced with your email address and password, i.e.

curl -v smtps:// -u username:password

Do not post the resulting output here but instead review it for possible reported causes and then post just the redacted part here or the VM error code.

In the meantime use webmail.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

Hi @Blue2basingstok


Thanks for posting on our community forum and sorry to hear about your email issue.


Are you able to try the above from 用心棒 for me please? Keep us updated with how you get on 🙂






Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Thank You for your response but unfortunately your response was too technical for my abilities.

That said, I rebooted my iMac and the changes now appear to have worked  

Yes I now can

No VM error code and all appears to be functioning correctly.

That you for your time and guidence

Thanks for the update and glad to hear this has now been resolved Blue2basingstok, if you need us again in the future please don't hesitate to contact us here.