Menu
Reply
  • 3
  • 0
  • 0
angelix
Joining in
427 Views
Message 1 of 7
Flag for a moderator

SPAM Content Found

Hello I am having recurrent issues when sending emails using my Virgin account from Outlook. Usually it happens when I send emails containing JPGs, sometimes I can send several pictures without any problems, then ONE particular picture will cause the email to become undeliverable. this is the error I got today: -------------------------------- Subject: Porch fitted in ******** Sent: 06/05/2019 15:01 The following recipient(s) cannot be reached: **************** on 06/05/2019 15:01 552 5.7.0 SPAM Content Found (VM603) NeAoh16pIZ2KmNeAohjCnB -------------------------------- can you shed some light? thanks in Advance.
0 Kudos
Reply
  • 3.34K
  • 358
  • 1.14K
Superuser
Superuser
401 Views
Message 2 of 7
Flag for a moderator

Re: SPAM Content Found

The matching data that spam filters use is frequently updated and it is likely a false positives that should clear itself in either 6, 12, or 24 hours. If the issue persists then the forum team are best placed to help and can correlate the unique tag ID NeAoh16pIZ2KmNeAohjCnB with its log entry to find the cause; be aware it can take them a few days to work through to your post.

Whilst waiting for the forum team to respond consider try the following workarounds temporarily:

  • compress the image before sending, for example as a zip file
  • convert the image to another format, for example: JPEG to PDF or PNG
  • rescale the image


Help other forum users by marking a post as kudos.jpegif it was helpful and / or answered.jpegif it helped solve the issue; the latter will show this thread as Answered.

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
angelix
Joining in
363 Views
Message 3 of 7
Flag for a moderator

Re: SPAM Content Found

the issue seems intermittent and would effect 1 file out of 50 taken with the same camera on the same day and they are all the same size.

I tried resizing and renaming  the effected picture but it does not make any difference.

I also have another issue.....   emails sent to a xxxx@alice.it  email address get somehow rejected.  I receive emails for that address but replies get rejected with a very weird message

=============

This is an automatically generated Delivery Status Notification.     

Delivery to the following recipients was aborted after 37 minute(s):

  * xxxxxxxxx@alice.it

Reason: This is the mail system at host know-smtprelay-8-imp.

I am sorry to have to inform you that your message, "RE: discussion  ", has not yet been delivered to xxxxxxxx@alice.it.

The remote server returned the below error when attempting delivery:

451:451 <xxxxxx@virgin.net> unable to verify address

===================

the same email sent from a different server is delivered .

any advice?

0 Kudos
Reply
  • 3.34K
  • 358
  • 1.14K
Superuser
Superuser
349 Views
Message 4 of 7
Flag for a moderator

Re: SPAM Content Found

I have flagged your post to the forum team (@ModTeam) who will hopefully be able to explain why the Spam Content Found warning is being triggered by certain image files but not others.

Concerning the other issue:

  • can you explain what you mean by a “different server”
  • you will need to ask the recipient (@‌alice.it) to speak with their provider to find out why they are unable to verify your email address

BTW to make the best use of the forum consider raising dissimilar issues in their own thread.

  • 984
  • 47
  • 84
Moderator
Moderator
340 Views
Message 5 of 7
Flag for a moderator

Re: SPAM Content Found

Hi angelix,

Thanks for your post. 
I'm really sorry to hear you are having issues with your email at the moment and I would love to see what I can do to help.

To be able to do this, I will need some further information from you. I will send you a PM asking for the details we would need, if you can reply to this, I will be more than happy to help

Thanks

Lindsey_C

0 Kudos
Reply
  • 3
  • 0
  • 0
angelix
Joining in
331 Views
Message 6 of 7
Flag for a moderator

Re: SPAM Content Found

I have several email addresses, by a “different server” I mean a different SMPT address that has nothing to do with   Virgin

Alice.it is like google... I am not even wasting my time; besides  today it was working fine, on the other side email senyt to LIBERO.IT  were having the same issue and only from the Virgin SMTP address.

I understand the request to not mix up things , but somehow I have the feeling the two issues are related.

0 Kudos
Reply
  • 17.24K
  • 949
  • 6.95K
Superuser
Superuser
321 Views
Message 7 of 7
Flag for a moderator

Re: SPAM Content Found

You actually do have two different problems here:

The VM603 problem is definitely down to Virgin Media.

But lets have a closer look at the second one.

This is an automatically generated Delivery Status Notification.     

Delivery to the following recipients was aborted after 37 minute(s):

  * xxxxxxxxx@alice.it

Reason: This is the mail system at host know-smtprelay-8-imp.

I am sorry to have to inform you that your message, "RE: discussion  ", has not yet been delivered to xxxxxxxx@alice.it.

The remote server returned the below error when attempting delivery:

451:451 <xxxxxx@virgin.net> unable to verify address

So what's happening here:

This is down to the server responsible for the alice.it address employing - sender address verification.  Essentially it takes the sender address and then tries to contact the mail exchanger responsible for that address and act out the first steps of an email delivery in order to make sure that the sender address is a genuine address.

However Sender callouts are problematical.

  1. The same mechanism can be used by spammers to clean up their email lists.
  2. They cause unwanted traffic.
  3. Just because a sending email address exists.  This does not prove that the address in the mail is genuine.

Despite sender callouts having been largely discredited, some email servers still try using them.  However as the sender callout is not succeeding the server effectively puts the mail on hold.

Tim

 

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply