Menu
Reply
KVoice
  • 17
  • 0
  • 3
On our wavelength
670 Views
Message 1 of 67
Flag for a moderator

SMTP Outgoing (Very) Slow

Currently, and for at least week up until to today 1st December 2020, I'm experiencing very slow SMTP email messages going out from my desktop PC. I press 'send' in my local email client and then everything hangs for at least 15-20 seconds before the message finally is sent. Always the same length of delay - be it a short text-only message or a longer message with a couple of big PDF attachments. But incoming is fine. This same outgoing problem first occurred around 6 months ago and prevailed for a couple of weeks before going away and without any explicit action on my part. Now the issue has returned co-indecently shortly after I upgraded from 100 to 350 speed (I do not believe that the upgrade is relevant here). Everything else seems fine including the fast internet. But email sending is not good right now. I've checked all the internal options so I'm wondering if this is an issue stemming from the SMTP service itself? Any thoughts or advice most welcomed. I'm in Oxford UK.

0 Kudos
Reply
jonmanning
  • 4
  • 0
  • 0
Tuning in
601 Views
Message 2 of 67
Flag for a moderator

Re: SMTP Outgoing (Very) Slow

I'm having the exact same problem.  My (Virgin) broadband speed is fine but there is this long lag before emails are sent.

Come on Virgin, what's the problem?

Tags (2)
0 Kudos
Reply
KVoice
  • 17
  • 0
  • 3
On our wavelength
571 Views
Message 3 of 67
Flag for a moderator

Re: SMTP Outgoing (Very) Slow

Just saying. The SMTP email-delay-problem is still here - now 5-days on since my original post above. I wonder, are JM (above) and I the only ones with this unresolved issue?  As JM rightly asks, are there any Virgin tech-guys watching this thread? We'd be interested to hear your take on this one which may help others too. Ta. 

0 Kudos
Reply
sket
  • 5
  • 0
  • 1
Tuning in
497 Views
Message 4 of 67
Flag for a moderator

Re: SMTP Outgoing (Very) Slow

I'm having the same issue. Not a big deal but irritating. I'm in Rugby, Warwickshire. Nothing wrong with download or upload speeds on testing.

Just a thought - what email client are you using? I'm on Thunderbird on a Mac. TBird had a recent update, I wonder if that may be the issue.

 

0 Kudos
Reply
KVoice
  • 17
  • 0
  • 3
On our wavelength
489 Views
Message 5 of 67
Flag for a moderator

Re: SMTP Outgoing (Very) Slow

In reply to Sket above, I can confirm that I am also using Thunderbird, on a W10 PC. I agree with the inference that Thunderbird itself might be causing the sending issue and I shall now follow that line of thought to see where it might lead. Any other observations from Thunderbird users most welcomed.

0 Kudos
Reply
jonmanning
  • 4
  • 0
  • 0
Tuning in
483 Views
Message 6 of 67
Flag for a moderator

Re: SMTP Outgoing (Very) Slow

I am also using Thunderbird, on a W10 PC.

So I'm now looking at cleaning up my Thunderbird in various ways to see if I can make it behave better.

Incidentally I had one email fly out at the old speed this week and then it's reverted to crawling along with the outgoing speed.

0 Kudos
Reply
sket
  • 5
  • 0
  • 1
Tuning in
475 Views
Message 7 of 67
Flag for a moderator

Re: SMTP Outgoing (Very) Slow

Well if you discover something in T'bird that can be tweaked let us know!

KVoice
  • 17
  • 0
  • 3
On our wavelength
464 Views
Message 8 of 67
Flag for a moderator

Re: SMTP Outgoing (Very) Slow

In reply to Sket above: Yes -- of course, I'll report here anything useful I might discover in this case. Not yet resolved, but, for your information, I entered the word 'Thunderbird' into the search bar at the head of this Virgin page and selected 'Whole Community' from the adjacent drop-down list. Returned were many references which had been made to Thunderbird over the years. I read most of the posts but none I found reported precisely the same conditions as the present case so I came away from that search not much the wiser. As a reminder to new readers of this thread, the present case is to discover why sending out an email - via smtp.virginmedia.com - seems to drop the outgoing email into a bowl of digital treacle from which it takes the poor thing ages to escape before finally being released into the world. Anyway, the above search completed, I did become a little adventurous and I installed an additional email program (there are lots available and I randomly chose one called 'EM-Client') which interestingly also struggled when I sent out some test emails from it. Very interesting. Different email client. Same conditions. OK --- I'll keep in touch here should anything arise. I'll keep pottering with the treacle for now in hope that a guru from Virgin might drop into this same sticky issue at some stage. Let's hope so.

andywarrington
  • 4
  • 0
  • 0
Joining in
436 Views
Message 9 of 67
Flag for a moderator

Re: SMTP Outgoing (Very) Slow

Another one with the same problem.

It takes so long sometimes that I have wondered if the email has actually been transmitted.

Windows 10 20H2 Thunderbird 78.5.1 ESET Nod32 antivirus.

(I had a problem last week with receiving POP3 emails into Thunderbird using POP3 from Gmail.  Turned out to be a Nod32 problem - very unusual.)

0 Kudos
Reply
ianbudd
  • 9
  • 0
  • 1
Tuning in
407 Views
Message 10 of 67
Flag for a moderator

Re: SMTP Outgoing (Very) Slow

Not a single response from VM in 14 days! What's going on?

I have the same problem, as does my wife, different ntlworld address, different computer, different email client.

We've both tried smtp.virginmedia.com and smtp.ntlworld.com - no difference.

Would someone from VM please (a) respond and (b) tell us how long it will take to fix, i.e. is the problem in a queue waiting to be dealt with? Information closts nothing and is much appreciated. Lack of information is basically a form of rudeness to customers.

Come on VM!

Tags (1)