Menu
Reply
Highlighted
  • 12
  • 0
  • 1
fitzpanga
Tuning in
1,012 Views
Message 71 of 102
Flag for a moderator

Re: Possible problems sending email.

The operations log says that an attempt to connect to [my email address] failed. "This could be caused by temporary server unavailability or incorrect settings"

0 Kudos
  • 3
  • 0
  • 2
AnthonyA
Tuning in
1,007 Views
Message 72 of 102
Flag for a moderator

Re: Possible problems sending email.

Update
I fixed problem Saturday going back to “smtp.ntlworld.com”
Just went back to outgoing mail server “smtp.virginmedia.com” and get “Cannot send ….The server cannot be connected on the default ports.”
Change back to “smtp.ntlworld.com” and away it goes.
Nothing else changed.


In addition to above, today I noticed incoming emails to …..@virginmedia.com via imap.virginmedia.com are not getting through
but those to …@ntlworld.com via pop.ntlworld.com are fine


This as wasting a lot of time for a number of us in this “community”. Must be many more outside.
Just look at how many have only joined this service in the hope of getting the problem solved.
The above is a bodge that works for many but not a fix. 3 days now.

Absolutely no help from VM. Their ‘chat’ service is not working.

How can we get their attention?

Should we click “Flag for a moderator”

0 Kudos
  • 17.68K
  • 968
  • 7.31K
Very Insightful Person
Very Insightful Person
993 Views
Message 73 of 102
Flag for a moderator

Re: Possible problems sending email.

The IMAP servers are different so it's probably best to discuss those in a different thread.

I know the SMTP problem was escalated on Saturday as Huw PM'd me.

@ModTeam Can we please have a update?

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
  • 12
  • 0
  • 1
fitzpanga
Tuning in
983 Views
Message 74 of 102
Flag for a moderator

Re: Possible problems sending email.

I've tried reverting to smtp.ntlworld.com but it makes no difference to the problem. 

0 Kudos
  • 1.19K
  • 31
  • 347
Moderator
Moderator
954 Views
Message 75 of 102
Flag for a moderator

Re: Possible problems sending email.

Hi all,

This issue remains under investigation with our team. Please let us know if you're continuing to suffer problems and provide the information from our original post in this thread so we can escalate any lingering issues.

0 Kudos
  • 1
  • 0
  • 0
copycad
Joining in
930 Views
Message 76 of 102
Flag for a moderator

Re: Possible problems sending email.

I cab send and receive emails from my home PC's and lap top as well as my Iphone but i can no longer get access via a works lap top and keep receiving the following error message. This has been happening for the last few days, any help would be appreciated.

The webpage at https://mail2.virginmedia.com/ might be temporarily down or it may have moved permanently to a new web address.

ERR_TUNNEL_CONNECTION_FAILED

 

0 Kudos
  • 9.95K
  • 1.09K
  • 4.74K
Very Insightful Person
Very Insightful Person
916 Views
Message 77 of 102
Flag for a moderator

Re: Possible problems sending email.

@copycad

I can see you are new but you need to appreciate an important lesson - posting a query in a thread which is addressing a completely different issue is not a good idea. Just because you have a problem which has the same result doesn't mean it is the same problem. Nowhere in this thread is mentioned this browser error as being behind the cause of failure to send e-mails. In fact VM have admitted the fault is directly there's with an entirely different error being reported.

I think you should speak to your work's IT department and see if they are allowing you to access web mail using their system. Many companies impose bans on such access (mine did) for security reasons.



As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped



  • 15
  • 0
  • 3
nlav
On our wavelength
892 Views
Message 78 of 102
Flag for a moderator

Re: Possible problems sending email.

@ravenstar68:

Thank you for your very interesting post about VM's "underlying servers"; presumably, VM have fixed a fault in this area.

You say that "However those using virginmedia.com email addresses do not have the option to change". I am one such and, in fact, followed the suggestion by another poster to change my smtp to ntlworld.com from virginmedia.com.

I hope there will be an authoritative final position statement about this. My feeling is that I ought to change back to virginmedia.com but am concerned about the possibility of again losing outgoing emails.

0 Kudos
  • 12
  • 0
  • 1
fitzpanga
Tuning in
889 Views
Message 79 of 102
Flag for a moderator

Re: Possible problems sending email.

Not just a final authoritative statement - some of us are still without outgoing emails and it would be nice if that were fixed!

0 Kudos
  • 5
  • 0
  • 0
NJHS
Tuning in
894 Views
Message 80 of 102
Flag for a moderator

Re: Possible problems sending email.

My message was

 "Sending of the mesage failed.

The message could not be sent because the connection to Outgoing server (STMP) smtp.virginmedia.com was lost in the middle of the transaction. Try again"

I am using Thunderbird (52.5.0, 32 bit) under Windows 10 Pro (32 bit).

My e-mail address is ...@ntlworld.com.

Immediately previously I had been trying with smtp.ntlworld.com, which had failed for the same reason. I changed to smtp.virginmedia.com following the advice at:

https://help.virginmedia.com/system/templates/selfservice/vm/help/customer/locale/en-GB/portal/20030...

Today, I have tried converting all my "ntlworld.com" entries for send and receive to "virginmedia.com" without success - my passwords are not recognized - so I have changed them back and all is fine. (I also have the e-mail address ...1@ntlworld.com, which has a different password.)

0 Kudos