Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Settling in
1,531 Views
Message 31 of 102
Flag for a moderator

Re: Possible problems sending email.

Mac mail

Cannot send message using the server ntlworld.com 

Mail was unable to connect to server smpt ntlworld.com

Using ntlworld.com as outgoing server 

Ntlworld.com 

0 Kudos
Highlighted
  • 18.11K
  • 1.02K
  • 7.69K
Very Insightful Person
Very Insightful Person
1,530 Views
Message 32 of 102
Flag for a moderator

Re: Possible problems sending email.

@ModTeam

I'm currently trying when tethered to mobile broadband and all four servers.

smtp.virginmedia.com
smtp.virgin.net
smtp.blueyonder.co.uk
smtp.ntlworld.com

are connecting for me on port 465 SSL and allowing me to talk to the servers.  However based on posts that have just appeared I would not like to say they're working properly.

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
  • 2
  • 0
  • 1
Settling in
1,495 Views
Message 33 of 102
Flag for a moderator

Re: Possible problems sending email.

Cannot send mail using Outlook on a desktop windows pc, nor from iPad, nor from iPhone. Has been like this since Friday 16 March at least. When sending it hangs for a while and when using outlook i see a ‘contact with the server has been disrupted. Contact your ISP’. I can send mail using Webmail.

i have not changed or i stalled anything on my devices. This looks like a Virginmedia network issue of some-kind.

My outgoing server is smtp.virginmedia.com, using Ssl and server port 465.

My email is using domain @virginmedia.com

 

0 Kudos
Highlighted
  • 4
  • 0
  • 1
Tuning in
1,491 Views
Message 34 of 102
Flag for a moderator

Re: Possible problems sending email.

  • OS: Ubuntu 16.04 LTS
  • Client: Thunderbird
  • Exact Message: Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.virginmedia.com was lost in the middle of the transaction. Try again.
  • Outgoing server: smtp.virginmedia.com (default)
  • email domain: @ntlworld
0 Kudos
Highlighted
  • 15
  • 0
  • 3
On our wavelength
1,477 Views
Message 35 of 102
Flag for a moderator

Re: Possible problems sending email.

Kevc1:


@Kevc1wrote:

have changed from smtp.virginmedia.com to smtp.ntlworld.com for outgoing server and all works fine now.....


I tried this - see my post above - and it seems to have worked. Thank you!

This solution seems to run counter to the info/advice on the VM Help pages.

Highlighted
  • 8
  • 0
  • 2
Joining in
1,472 Views
Message 36 of 102
Flag for a moderator

Re: Possible problems sending email.

We were having same issue with mobile devices in our home. We figured out a fix after we got an old laptop from the loft and found it worked fine. The difference in the settings was. The old laptops outgoing server is smtp.ntlworld.com and all the devices were smtp.virginmedia.com

we changed all the outgoing server settings on all our devices to smtp.ntlworld.com and they are now working fine.

0 Kudos
Highlighted
  • 8
  • 0
  • 2
Joining in
1,475 Views
Message 37 of 102
Flag for a moderator

Re: Possible problems sending email.

We changed all our outgoing server to the old smtp.ntlworld.com and all is working fine now. Very strange.

0 Kudos
Highlighted
  • 52
  • 0
  • 2
On our wavelength
1,469 Views
Message 38 of 102
Flag for a moderator

Re: Possible problems sending email.

Mine has always been smtp.ntlworld.com and my issue only started a couple of days ago.

0 Kudos
Highlighted
  • 8
  • 0
  • 2
Joining in
1,463 Views
Message 39 of 102
Flag for a moderator

Re: Possible problems sending email.

Same problem here. We changed our outgoing server to the old smtp.ntlworld.com

0 Kudos
Highlighted
  • 7
  • 0
  • 2
Tuning in
1,540 Views
Message 40 of 102
Flag for a moderator

Re: Possible problems sending email.

The problem with that is that Virgin want everyone to be using smtp.virginmedia. com in the end. What we don't want is for them to turn off the ntlworld setting without warning.