Menu
Reply
Highlighted
  • 3
  • 0
  • 1
Joining in
263 Views
Message 1 of 4
Flag for a moderator

Outlook 2016 will not allow virginmedia mailbox settings

Using the following settings

IMAP4 Settings 

IMAP4 server name

imap.virginmedia.com

IMAP4 SSL                

Enabled

IMAP4 port                 

993

IMAP4 authentication

Enabled (or 'Password' on Macs)

IMAP4 username        

Full email address, for example, richard.branson@virginmedia.com

Note: If you update your username in My Virgin Media, this email address will not change.

 

IMAP4 SPA (Secure Password Authentication)       

Disabled

 

SMTP Settings

SMTP server name    

smtp.virginmedia.com

SMTP SSL

Enabled

SMTP port                 

465

SMTP authentication

Enabled (or 'Password' on Macs)

SMTP username        

Full email address, for example, richard.branson@virginmedia.com

Note: If you update your username in My Virgin Media, this email address will not change.

 

 

I try re-adding my ***@ntlworld.com account to outlook but it fails to make connection with the mail server and will not add.

I had issues sending an email yesterday evening with attachments.  In frustration, I removed my **ntlworld.com email from outlook.  I created a new profile, but it persists in not letting me add imap/smtp servers from virginmedia.com.

I can access my email via the webserver, and via my iPhone but not through outlook.  Any ideas?

0 Kudos
Reply
Highlighted
  • 1.48K
  • 190
  • 989
Knows their stuff
228 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Outlook 2016 will not allow virginmedia mailbox settings


@b1gd4z71 wrote:

I try re-adding my ***@ntlworld.com account to outlook but it fails to make connection with the mail server and will not add.

Any ideas?


Just be aware that Outlook 2016 has a habit of automatically changing the SMTP port to 25 (rather than 465) when you set the encrypted connection type to 'SSL / TSL'.

It would be worth checking that the SMTP port really is set to 465 before you get Outlook to attempt to send a test message.

Coenoby

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer
Highlighted
  • 3
  • 0
  • 1
Joining in
211 Views
Message 3 of 4
Flag for a moderator

Re: Outlook 2016 will not allow virginmedia mailbox settings

Issue resolved by changing my VM password and the proceeded to add the account, all good. Worked straight straight away.

Highlighted
  • 3.38K
  • 200
  • 379
Forum Team
Forum Team
169 Views
Message 4 of 4
Flag for a moderator

Re: Outlook 2016 will not allow virginmedia mailbox settings

Hi b1gd4z71,

 

Thank you for coming back to us, really glad to hear this has now been resolved, if you do have any further issues please let us know.

 

Regards

 

Paul.

0 Kudos
Reply