Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
171 Views
Message 1 of 4
Flag for a moderator

I am uable to send emails on my blueyonder.co.uk account

Although I can receive emails, when I send, Windows Live Mail says that the connection to the server has failed.

The host smpt blueyonder.co.uk could not be found.

0 Kudos
Reply
Highlighted
  • 5.28K
  • 984
  • 1.4K
Very Insightful Person
Very Insightful Person
164 Views
Message 2 of 4
Flag for a moderator

Re: I am uable to send emails on my blueyonder.co.uk account

Hello

I dont know if it is a typo but you have smpt.blueyonder.co.uk when it is smtp.blueyonder.co.uk

The current settings which will work for all VM email address are the following -

Virginmedia.com (Virgin Media Mail) IMAP Serverimap.virginmedia.com
IMAP port993
IMAP securitySSL / TLS
IMAP usernameYour full email address
IMAP passwordYour Virginmedia.com password
 
Virginmedia.com (Virgin Media Mail) SMTP Serversmtp.virginmedia.com
SMTP port465
SMTP securitySSL / TLS
SMTP usernameYour full email address
SMTP passwordYour Virginmedia.com password

 

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
153 Views
Message 3 of 4
Flag for a moderator

Re: I am uable to send emails on my blueyonder.co.uk account

Mike

Thanks for your reply. If I change outgoing server to smtp.virginmedia.com should incoming server be changed from pop3 blueyonder.co.uk?

0 Kudos
Reply
Highlighted
  • 5.28K
  • 984
  • 1.4K
Very Insightful Person
Very Insightful Person
141 Views
Message 4 of 4
Flag for a moderator

Re: I am uable to send emails on my blueyonder.co.uk account

Hello

If you are using pop then the incoming server can be changed to pop3.virginmedia.com

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply