Menu
Reply
acidfast
  • 8
  • 1
  • 5
Tuning in
527 Views
Message 1 of 13
Flag for a moderator

Error message Sender Domain Invalid (VM424)

Can anyone help with a problem that developed overnight?

I have my own domain and use my virgin eMail account to send and receive messages.  The eMails are set up to point at virgin media and the SPF and DMARC are correct and were working correctly yesterday.

This morning I cannot send eMails but receive them fine.

The error message I get each time I try to send is

550 5.7.0 Sender Domain Invalid (VM424) yB9KlzFaEUrTayB9KlvMiY

 

 

Any help gratefully received.

ravenstar68
  • 19.5K
  • 1.15K
  • 8.53K
Very Insightful Person
Very Insightful Person
520 Views
Message 2 of 13
Flag for a moderator

Re: Error message Sender Domain Invalid (VM424)

Just to clarify:

I've been helping this user in the past so I'm aware of the domain he is using when he is sending his mails  via VM's server.  I'd rather not paste the domain itself on the main forum but running a DIG on his SPF and DMARC shows the following:

*********.org.            836     IN      TXT     "v=spf1 include:_smtprelay.virginmedia.com -all"
_dmarc.*******.org.     913     IN      TXT     "v=DMARC1; p=quarantine;"

So AFAICT there's no reason that @acidfast should be getting a VM424 error.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

maxlock
  • 10
  • 0
  • 1
Tuning in
446 Views
Message 3 of 13
Flag for a moderator

Re: Error message Sender Domain Invalid (VM424)

I have the exact same issue, my home mail server has been forwarding via virgin media for years, and it fails with the same error overnight. There's a change at their end and I can't be bothered going thru the pain of a helpline. I'll wait a short while to see if anything changes then I'll find another mail relay.

My SPF and DMARC records are unchanged in a very long time too.

relay=smtp.ntlworld.com[212.54.56.52]:25, delay=1.4, delays=0.03/0.02/0.16/1.2, dsn=5.7.0, status=bounced (host smtp.ntlworld.com[212.54.56.52] said: 550 5.7.0 Sender Domain Invalid (VM424) yFnnlVEkFGgZ7yFnnlm8xI (in reply to end of DATA command))

-Max.

Tags (5)
0 Kudos
Reply
sh_on_vmc
  • 25
  • 0
  • 4
On our wavelength
438 Views
Message 4 of 13
Flag for a moderator

Re: Error message Sender Domain Invalid (VM424)

I also have this issue starting yesterday. It has been working fine for years. I am hoping the answer will appear here.

0 Kudos
Reply
digitalpan
  • 12
  • 0
  • 0
Joining in
423 Views
Message 5 of 13
Flag for a moderator

Re: Error message Sender Domain Invalid (VM424)

Same problem here. Started late yesterday (29/6) I also use my own domain name but send email out via the Virgin SMTP servers. No recent changes to SPF or DMARC records.

I use Thunderbird client on a Mac. There are no problems sending emails with my own domain name from my phone (they go out through my own domain name email server), so I believe the problem is with Virgin?

Ian

0 Kudos
Reply
acidfast
  • 8
  • 1
  • 5
Tuning in
418 Views
Message 6 of 13
Flag for a moderator

Re: Error message Sender Domain Invalid (VM424)

Hi Ian,

There is another post which may be of interest.  See ( Mail forwarding not working )  A VM Forum Team member @Martin_N and a very helpful contributor @ravenstar68 (non VM staff) are following the issue.

It appears to be a VM caused issue that has affected a lot of us.

0 Kudos
Reply
martintsw
  • 11
  • 1
  • 1
On our wavelength
399 Views
Message 7 of 13
Flag for a moderator

Re: Error message Sender Domain Invalid (VM424)

yup, I get the similar errors since Tuesday morning.  Jumping onboard and adding myself to this thread to keep an eye on this thread.

0 Kudos
Reply
acidfast
  • 8
  • 1
  • 5
Tuning in
388 Views
Message 8 of 13
Flag for a moderator

Re: Error message Sender Domain Invalid (VM424)

Have just tried sending eMail following an update on the Email not working thread and it sent OK with no error message.  Trying to find out what was fixed so we have a start for next time this happens as it appears to be a regular issue.

Try sending a mail now and see if it works.  Please post on here so we all know where we are.

Thanks all and especially @ravenstar68

Robert_P
  • 3.35K
  • 160
  • 307
Forum Team
Forum Team
384 Views
Message 9 of 13
Flag for a moderator

Re: Error message Sender Domain Invalid (VM424)

Thanks for the update acidfast and glad to hear this has been resolved.

 

If you need the team or forum members again in the future, please don't hesitate to reach out.

 

Rob

0 Kudos
Reply
sh_on_vmc
  • 25
  • 0
  • 4
On our wavelength
384 Views
Message 10 of 13
Flag for a moderator

Re: Error message Sender Domain Invalid (VM424)

Mine is working too. Hooray. I second your desire to know what was fixed for next time, and thanks to @ravenstar68 who also helped me in 2018.

0 Kudos
Reply