Menu
Reply
  • 1
  • 0
  • 0
Nikita145
Joining in
238 Views
Message 1 of 3
Flag for a moderator

Emails not sending

Help!  All of my emails today have bounced back with an undeliverable message and the following code on all of them:  552 5.7.0 SPAM Content Found (VM603).  I have not changed any settings since yesterday so not sure why today no emails will send!  I am receiving emails ok, but when I try to reply I get the above message.  Also if I try to send a new email I get the same bounce back.  I tried speaking with a man at Virgin media but he could not help me. He then tried putting me through to someone else and I got cut off!  Having spent almost an hour waiting and then getting nowhere I thought I would try on here.  Can anyone assist please?

0 Kudos
Reply
  • 1.72K
  • 241
  • 373
DJ_Shadow1966
Super solver
207 Views
Message 2 of 3
Flag for a moderator

Re: Emails not sending

Hello

Sounds like you have been blocked,

1) goto google.com and enter "What is my IP".

2) goto https://www.spamhaus.org/lookup/ and enter the IP that google gave you into the enter IP box.

If it is listed in SBL or XBL you can request a removal from the same site, if not then something else is going on.

I am pretty much sure that it will be listed.

Regards Mike

I dont work for VirginMedia all opinions are my own.
39 years in IT.
0 Kudos
Reply
Highlighted
  • 17.9K
  • 988
  • 7.52K
Very Insightful Person
Very Insightful Person
204 Views
Message 3 of 3
Flag for a moderator

Re: Emails not sending

@DJ_Shadow1966 

Please read the error message:

552 5.7.0 SPAM Content Found (VM603)

The message really does say what it says on the tin.  It's not down to a DNSBL block but it's down something in the content of the message tripping the Spam filters.

@Nikita145 - Is there a string of random numbers at the end?  This will help the @ModTeam as they can pass this on to the email team to identify the actual message.

Tim.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped