Menu
Reply
Highlighted
  • 18.2K
  • 1.03K
  • 7.78K
Very Insightful Person
Very Insightful Person
540 Views
Message 11 of 16
Flag for a moderator

Re: Emails not sending from mobiles

Can I just check if you've followed the advice here?

https://community.virginmedia.com/t5/Email/Ipad-Iphone-SMTP-why-deleting-and-recreating-an-account-D...

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 2
Tuning in
534 Views
Message 12 of 16
Flag for a moderator

Re: Emails not sending from mobiles

Hi Tim

Yes, I've done all of that (several times!) but it still won't send. All the settings seem to be correct - I've even checked everything against a friend's settings on his iphone and he also has an ntlworld email address; our settings are identical but he can send without any issue.

I am very puzzled by the fact that both my and my wife's iphones lost this facility on the same day when neither of us changed anything, after years of having no problem.

The error message just says the username or password for the SMTP server is incorrect - but it isn't.

0 Kudos
Reply
Highlighted
  • 18.2K
  • 1.03K
  • 7.78K
Very Insightful Person
Very Insightful Person
528 Views
Message 13 of 16
Flag for a moderator

Re: Emails not sending from mobiles

I have my system set up so I can use Telnet to verify that smtp.virginmedia.com is working.

Here's what I get when I've checked.

220 know-smtprelay-1-imp cmsmtp ESMTP server ready
quit
221 2.0.0 know-smtprelay-1-imp cmsmtp closing connection


Connection to host lost.

The quit command was sent by me - so the server is definitely up.  I've also sent some test mails using my mail program and they've gone through OK

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 2
Tuning in
505 Views
Message 14 of 16
Flag for a moderator

Re: Emails not sending from mobiles

Having referred this to the Mod Team they have asked for my account security information so they can check it - I am nervous about providing that online, even in a private message. Is this normal and is it secure?

0 Kudos
Reply
Highlighted
  • 18.2K
  • 1.03K
  • 7.78K
Very Insightful Person
Very Insightful Person
495 Views
Message 15 of 16
Flag for a moderator
Helpful Answer

Re: Emails not sending from mobiles

Yes and Yes

However don't give out your email password - they're not asking for that.  You should have a phone password set up, so normally VM's team would use the same format and ask for 3 letters from your phone password.

That said they are definitely Virgin Media employees.  On occasion I have shared my email password with the Virgin Media staff on here, on the understanding that once they've done what they needed to do, that I would be changing it.  As a general rule they don't normally ask though.

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

  • 7
  • 0
  • 2
Tuning in
460 Views
Message 16 of 16
Flag for a moderator

Re: Emails not sending from mobiles

Update - after mods had checked account my third attempt at password change seems to have worked but only by re-keying every settings field on both servers before tapping "done" - this was the only way I could get the iphone to verify both servers. It might be worth suggesting that VM update their website advice for iphone - if you try to do them one at a time the other one won't verify.

I'm still not sure why it suddenly fell over after no issues previously and no changes to settings, but at least if it does it again I'll know what to do.

Thank you for all your assistance.

Regards

Stephen

 

0 Kudos
Reply