Menu
Reply
Highlighted
  • 2
  • 0
  • 1
Joining in
626 Views
Message 1 of 5
Flag for a moderator

-ERR Invalid Backend

Task '<accountname> - Receiving' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts.  The server responded: -ERR Invalid Backend.'

Been seeing these (and similar) errors intermittently, but frequently, for a couple of days now when trying to receive mail with POP3.

It only occurs on one of my email accounts.

I use MS Outlook 2003 SP3.

I haven't changed anything recently.

0 Kudos
Reply
Highlighted
  • 18.29K
  • 1.05K
  • 7.86K
Very Insightful Person
Very Insightful Person
598 Views
Message 2 of 5
Flag for a moderator

Re: -ERR Invalid Backend

While not 100% pertinent to the question asked, I have to say that if you are still using Outlook 2003, then you are using a product that's no longer supported by Microsoft, more importantly, one that's unlikely to be receiving any more security patches.  Update your email program.  If you don't want to pay for Outlook any longer, I suggest Thunderbird.

However let's move on to the email error itself.

Virgin Media have a number of POP3 front ends

pop3.ntlworld.com - Only allows logins using NTLWorld email addresses
pop.virgin.net - Only allows logins from Virgin.net email addresses
pop3.blueyonder.co.uk - Only allows logins from blueyonder email addresses

pop3.virginmedia.com - Allows logins from virginmedia.com addresses + all 3 legacy domains

While I appreciate that you say nothings changed recently, invalid backend error occurs when you log on to a POP3 front end that does not support the email domain you are logging in with. e.g. using pop3.ntlworld.com with a username such as richardbranson@virginmedia.com

So based on the error I'd make sure that your incoming and outgoing servers are set correctly.

The recommended POP3 setup (although IMAP is better than POP3 anyway)

Inbound:

Server: pop3.virginmedia.com
Port:    995
Security: SSL
Username: Your full email address e.g. joebloggs@blueyonder.co.uk

Outbound:

Server: smtp.virginmedia.com
Port:     465
Security: SSL
My Server requires authentication - ticked
Use same settings as incoming server - ticked

Note 1:  When setting the SMTP port - make sure you set security type first and THEN update the port number
Note 2: For Outlook 2003 - SSL actually means SSL/TLS

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

Highlighted
  • 2
  • 0
  • 1
Joining in
576 Views
Message 3 of 5
Flag for a moderator

Re: -ERR Invalid Backend

I have an @virginmedia.com email address and am using pop3.virginmedia.com BUT I was using just a short username (the bit before the @). I've changed it to the full address and the problem seems to have gone away.

Thanks for the pointer.

Highlighted
  • 3
  • 0
  • 2
Tuning in
427 Views
Message 4 of 5
Flag for a moderator

Re: -ERR Invalid Backend

Could I just add that after hours of searching, this too has finally solved my problem!

I am using Outlook 2010 (yes, I know it's old!) and it was all working perfectly to access e-mail on Virgin Media servers via IMAP. Recently, I started getting numerous issues, including having to continually reconnect to server, Outlook hanging and needed to be restarted, and the infuriating username / password dialogue box that I had to keep on dismissing, then every now and then e-mail would arrive or be sent just through being persistent and retrying! Intermittent issues are always the most frustrating to resolve.

Just adding @virginmedia.com to my username has done the trick!

Thank you!

Andy.

Highlighted
  • 3
  • 0
  • 1
Tuning in
42 Views
Message 5 of 5
Flag for a moderator

Re: -ERR Invalid Backend

Thanks. That seems to work for me. At least for now.