Showing results for 
Search instead for 
Did you mean: 

Volt speed not activated

Tuning in


I signed up for the 1gig volt speed package a couple of months ago. I've not been getting the advertised speed (and indeed been getting lower than I was previously).

I've tried speaking to someone at the call centre a couple of times but they just don't seem to understand what I'm saying and keep fobbing me off by tinkering with the hub settings.

Spoke to someone I know who had the same issue and was advised he doesn't think the volt speed has been activated?

I'm getting around 350-400mbps when I should be getting closer to that one gig (previously I was getting around 500-600.

Grateful if you could advise me, and fix this issue as it's dragged on for months now.


Hi cretinousgoat,

Thanks for getting back to us, and sorry to hear you're still experiencing some slow speeds.

Can you reboot the hub pleas, and let me know if there is any improvement?



Hi Alex

I have tried - no change I'm afraid. Still hovering around the 450 mark.


Thank you for that information. Can you confirm if that was on a Wired or Wireless connection?

Can you confirm if you ran the test on Sam knows? 



Yes tested on Sam Knows - 470mb - wireless


Thank you 🙂

Forum Team (Retired)
Forum Team (Retired)

I can see this has been going on for a little while. What I will do is pop you over a private message to confirm some details.