cancel
Showing results for 
Search instead for 
Did you mean: 

Volt issues and mis-sold services

AlexCapricious
Tuning in

About a month ago the Virgin services went live where I live. No coaxial so we got the Hub 5x. Sales chap came to the door, explained it was going live. I asked some questions about the service and mentioned we had existing O2 SIMs and that I needed to be able to use a router that had robust parental controls as I have an autistic kid and so need to time limit/block certain things. He assured us we would get the Volt benefits, that the 5x could be put into modem mode, I could use a cable router, etc. When the engineer came to install it we had the same conversation and he said that yes, modem mode would work and I could use my own kit. Almost £100 out of pocket because that wasn't even slightly true.

All just rubbish.

I've gone round in circles with this. One month in and phone support says no modem mode (I posted info about this elsewhere) and despite at least one firmware update in this time it is still not functional. I got around that though but I am still not happy as tech support had no real idea about this. The real kicker is the Volt though. It cannot be retrospectively applied no matter what I say or who I talk to. I don't really care about the O2 data boost as we rarely make a dent in the allowance we have but I do very much care about the uplift in speed because that was one of the more attractive propositions. I am frustrated because on both accounts. I don't understand why it cannot be applied, why when I was clearly told one thing it turns out not just to be not true but that it is such a simple thing for them to fix they are just being so stubborn about it.

When rolling out new kit PLEASE PLEASE either make sure there are techs available to help with this kind of thing that have at least a passing knowledge of it. Same with engineers. Don't tell us we can have something and then tell us we can't once we've signed up because it's frustrating and irritating and makes us not trust Virgin as a company.

Has anyone managed to get anything applied retroactively?

9 REPLIES 9

newapollo
Very Insightful Person
Very Insightful Person

Hi AlexCapricious 

I don't know if this will work for you, I can't test as I'm on the normal hub 5.  Other posts suggest you can use modem mode on the hub 5x by typing in

 http://192.168.0.1/?page=modemmode 

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


@newapollo wrote:

Hi AlexCapricious 

I don't know if this will work for you, I can't test as I'm on the normal hub 5.  Other posts suggest you can use modem mode on the hub 5x by typing in

 http://192.168.0.1/?page=modemmode 


Dave, I do believe from other posts that although that link does expose the interface to turn on and off modem mode, it doesn’t actually work. I suspect that the firmware for the 5x is a bit of a copy and paste job from the 4/5, with the bits which won’t actually work with the new hardware, simply ‘hidden’ rather than being removed. You have posted a ‘shortcut’ if you like to the option, but this simply doesn’t work with the new hardware.

As of now, it appears that modem mode simply isn’t a possibility with the Hub 5x

newapollo
Very Insightful Person
Very Insightful Person

Thanks jem 😁

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Ashleigh_C
Forum Team
Forum Team

Hi there @AlexCapricious 

Thank you so much for your post and welcome to the community forums its great to have you back.

We are so sorry that you have faced this issues with your Hub and thank you so much to the community for their help so far.

Have you been able to try the site newapollo has suggested?

Hi,  I've done this previously and it just stops all functionality of the modem. It's not currently implemented correctly on the 5x to the point where it disables all the ports.

Thank you for trying and we are very sorry that this has not worked. 

As the Hub 5x is an exclusive trail, you would need to call our customer service team on 0345 454 1111 who can pass you on to the ring fenced team who can offer further support. 

Thanks Ashleigh. Sadly that doesn't get me through to the specialist team as there aren't many techs who know anything about this hub. After about 4 hours of no connection last night from 6 until.10pm, several factory resets, several times of going into the admin page (it was attempting to reprovision itself) I finally go to the point where I could understand what it was doing but not why! Technical support have got me an engineer appointment to come see because this is well beyond their knowledge and as they told me they cannot see the hub they don't understand what is going on either.

I'm not enjoying being a beta tester for this at all. I WFH as does my partner and the prospect of 2 days of no service and an inability to get through to anyone who knows anything about this equipment is appalling. I'm having to reconsider this service now sadly

Adri_G
Forum Team (Retired)
Forum Team (Retired)

Sorry to hear of all the issues and how you feel, AlexCapricious.

Please, do let us know how things go with your visit as our technician will be able to assess the problems when there and hopefully fix the issues with your hub 5.

For more on our hubs and their specs, you may view this link here.
Keep us posted and we'll be eager to further assist where needed.

Adri
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


lozd
On our wavelength

I think you should be able to get Volt benefits.

I have had a contract since NTL days but have just had the Volt Broadband boost applied.

You do need to start the process from the O2 end, however. You can check your volt status in your O2 account. Mine got applied automatically at O2 after a few days, but I had to request the Virgin Broadband boost manually once that was done.