cancel
Showing results for 
Search instead for 
Did you mean: 

VM connect Home Scan won't connect

Drick
On our wavelength

I've gotna couple of wifi blackspots in the house that I think the wifi pods might help with and I think I'm eligible for now I'm on Volt. I've tried to map the blackspota using the Home Scan section of the VM connect app but it just says I need to connected to my home network for it to work. I'm already connected to my home network and sat 3 feet away from my hub. I haven't even tried to Scan from the blackspots yet. I've cleared the data from the app numerous times as I've seen recommended on other posts and agreed for the app to know my location but I still get the same message. 

2 REPLIES 2

newapollo
Very Insightful Person
Very Insightful Person

Hi @Drick 

If the Connect app doesn't work you can call  0800 064 3850 to order the first one

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Tom_W1
Forum Team
Forum Team

Hi @Drick thanks for your post here in the Community although we're sorry to hear of the concerns you've raised ordering your Pods.

Please allow me to send you a PM so I can look into this further for you.

Kindly expect the PM from me to arrive shortly and respond directly when you can!
Many thanks

Tom_W