Menu
Reply
Marshy84
  • 79
  • 0
  • 2
On our wavelength
425 Views
Message 1 of 8
Flag for a moderator

My order

Good afternoon I contacted virgin 4 weeks ago bout getting a booster 

the booster came but didn’t work I spoke to another member of staff who was ment send new booster never came 

it’s been 2 weeks and I called again this morning was told I’d it been ordered but don’t no why I didn’t get it 

new booster was ordered today was told I’d get confirmation with in few hours 

its been 6 hours and no confirmation 

can someone see if it’s definitely been ordered 

0 Kudos
Reply
-tony-
  • 19.17K
  • 1.45K
  • 3.75K
Alessandro Volta
410 Views
Message 2 of 8
Flag for a moderator

Re: My order

cannot answer your question but give some more details of the booster that did not work - i assume it was a pod - the usual reason they do not work is they have not been added to your account

so assuming it was a pod what happened - you plugged it in near the router and the light continued to flash - if so it was not faulty it needed your account sorted

and assuming that i would guess you then sploke to offshore who generally are clueless and the answer is they are faulty we will send another that likely will not work also

so lets take it from there 

____________________

Tony.
Sacked VIP
0 Kudos
Reply
Marshy84
  • 79
  • 0
  • 2
On our wavelength
400 Views
Message 3 of 8
Flag for a moderator

Re: My order

Hi yes it was plug in pod 

I was told to us Ethernet cable to link the hub and pod once stopped flashing unplug and move to room needed 

I did and hub and pod flashed for 4 hours and I had no internet 

I called virgin they said it was faulty and not use it and new one would come out to me 

and nothing 

0 Kudos
Reply
newapollo
  • 15.79K
  • 2.1K
  • 4.96K
Very Insightful Person
Very Insightful Person
397 Views
Message 4 of 8
Flag for a moderator

Re: My order

Hi @Marshy84 

I think I'm thinking along the same lines as @-tony-  and that the pod isn't compatable with your hub, or it needs activating on your account.

You could try calling 0800 953 9500 to activate the pod. You will need the pod serial number, and your account number and area code.

Dave

I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
Love, love and love, forever - Pele



0 Kudos
Reply
Marshy84
  • 79
  • 0
  • 2
On our wavelength
388 Views
Message 5 of 8
Flag for a moderator

Re: My order

Both times Iv called now they said it’s faulty 

first time she said it’s crashing my hub don’t use it 

second time she said they had bad batch and the replacement should sort it yet Iv not had it and still not had the confirmation email or txt say it’s on its way 

0 Kudos
Reply
-tony-
  • 19.17K
  • 1.45K
  • 3.75K
Alessandro Volta
382 Views
Message 6 of 8
Flag for a moderator

Re: My order


@Marshy84 wrote:

Hi yes it was plug in pod 

I was told to us Ethernet cable to link the hub and pod once stopped flashing unplug and move to room needed 

I did and hub and pod flashed for 4 hours and I had no internet 

I called virgin they said it was faulty and not use it and new one would come out to me 

and nothing 


well thats rubbish - not your rubbish but from whoever in CS - plug the pod into a socket near the hub leave it a few minutes - can take 5 or more and the light should go out - if and when it does move it to a socket half way between the hub and the dead spot - plug it in again and wait for the light to go out

it should not be plugged in to the hub with a cable - if the light keeps flashing then its not on your account 

if you get another same thing - again dont use a lan cable

offshore was it - they get better with the rubbish they come up with

____________________

Tony.
Sacked VIP
0 Kudos
Reply
Marshy84
  • 79
  • 0
  • 2
On our wavelength
368 Views
Message 7 of 8
Flag for a moderator

Re: My order

Ye wasn’t uk 

but is their no were I can add it my self 

or I’d way of seeing if it’s linked to my hub 

0 Kudos
Reply
Vikki_M
  • 1.5K
  • 56
  • 105
Forum Team
Forum Team
358 Views
Message 8 of 8
Flag for a moderator

Re: My order

Hi @Marshy84

 

Thank you for your post and welcome back to our community.

 

I am sorry to hear about the issues with the Pod delivery. 

 

I am going to send you a private message so we can discuss the details further securely.

 

Please look out for the purple envelope in the top right of the page and pop me a reply when you can.

Vikki - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply