Menu
Reply
bjbees
  • 4
  • 0
  • 0
Joining in
191 Views
Message 1 of 8
Flag for a moderator

youtube

youtube is not working. i can see all the videos but the screen goes blank when i click on them. the only way to get it to work is to sign out and then sign in on the tv every time. i have rebooted both the router and tvbox but it doesnt help.

any ideas how to fix it?

0 Kudos
japitts
  • 12.07K
  • 1.68K
  • 2.59K
Very Insightful Person
Very Insightful Person
180 Views
Message 2 of 8
Flag for a moderator

Re: youtube

Are you using a TiVo or a V6?

Check here if you're not sure

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
bjbees
  • 4
  • 0
  • 0
Joining in
175 Views
Message 3 of 8
Flag for a moderator

Re: youtube

v6

0 Kudos
japitts
  • 12.07K
  • 1.68K
  • 2.59K
Very Insightful Person
Very Insightful Person
169 Views
Message 4 of 8
Flag for a moderator

Re: youtube

In which case, can you use OnDemand oķ?

Try watching a programme from (non-BBC) CatchUp and see if it plays ok.

This'll prove the internet connection.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
bjbees
  • 4
  • 0
  • 0
Joining in
157 Views
Message 5 of 8
Flag for a moderator

Re: youtube

everything else works fine netflix etc

0 Kudos
Steven_L
  • 5.28K
  • 371
  • 537
Forum Team
Forum Team
131 Views
Message 6 of 8
Flag for a moderator

Re: youtube

Hey @bjbees and welcome to the community.

 

Sorry to hear that you're having issues with youtube on your TV. I hope that you have been able to get this resolved.

 

If you're still having those issue, please could you try to clear your boxes cache, you can do this by doing the following

 

Home > Thumbs down > Thumbs up > Play > Play > Play

 

Please let me know who this goes.

 

Regards

Steven_L

0 Kudos
bjbees
  • 4
  • 0
  • 0
Joining in
121 Views
Message 7 of 8
Flag for a moderator

Re: youtube

Hi

just tried it again now and it all appears to be working again without having to sign in every time.

as it seems to be working ill leave clearing the cache unless it stops again

thanks

0 Kudos
Steven_L
  • 5.28K
  • 371
  • 537
Forum Team
Forum Team
112 Views
Message 8 of 8
Flag for a moderator

Re: youtube

Yes that sounds like a good plan to leave it, if its all working 🙂

 

Let us know if you have any further issues.

 

Thanks

Steven_L

0 Kudos