Menu
Reply
  • 2
  • 0
  • 0
Joining in
148 Views
Message 1 of 4
Flag for a moderator

v6 box

v6 box keeps on restarting / rebooting on its own accord.

disconnected hdmi cable and lan cable to check and still did reboot.

0 Kudos
Reply
Highlighted
  • 3.17K
  • 189
  • 247
Forum Team
Forum Team
91 Views
Message 2 of 4
Flag for a moderator

Re: v6 box

Hi davy7

 

Thanks for posting and welcome to our community 🙂

 

I'm sorry to hear you're having some issues with the V6.

 

I can see you a few errors flagging up when running through diagnostics, can you please reboot the box and let me know when you've done this, so I can run through the checks again.

 

Alex_Rm

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
71 Views
Message 3 of 4
Flag for a moderator

Re: v6 box

hi Alex 

I have re started the v6 box via the switch at the rear. whenever the v6 box re starts/reboots it is also from the welcome screen. it seems to be an intermittant fault and then some times it can be frequent.

i also believe that i am having trouble with my router it seams to drop the signal or data slows down and then carries on. The waiting circle keeps appearing on our tablets when on line. I am just wondering if the lan connection can interfere with the operation of the v6 box as after i did a restart, the v6 box did a restart 10 minutes later at the welcome screen.

thanks.

0 Kudos
Reply
Highlighted
  • 3.17K
  • 189
  • 247
Forum Team
Forum Team
67 Views
Message 4 of 4
Flag for a moderator

Re: v6 box

Thanks for getting back to me davy7,

 

I've run through diagnostics and it's advising a technician is required.

 

I've booked this in for you and you can view your appointment via your online account here 🙂

 

Alex_Rm

0 Kudos
Reply