Menu
Reply
degville85
  • 3
  • 0
  • 0
Joining in
291 Views
Message 1 of 6
Flag for a moderator

YouTube, Netflix and iPlayer app issues

Hi guys

Having and issue with my TV apps on virgin TV. The sound works when clicking on a program through the app but not visuals?? Can anyone help? 

 

 

0 Kudos
japitts
  • 11.98K
  • 1.66K
  • 2.56K
Very Insightful Person
Very Insightful Person
280 Views
Message 2 of 6
Flag for a moderator

Re: YouTube, Netflix and iPlayer app issues

Do you have a TiVo or a V6, you've not said - if you're not sure, check here 

Can you watch OnDemand programmes ok?

Are you watching on a 4K UHD TV?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
degville85
  • 3
  • 0
  • 0
Joining in
261 Views
Message 3 of 6
Flag for a moderator

Re: YouTube, Netflix and iPlayer app issues

Spoiler
 

Hi

It's a V6 box and yes it's a 4k TV. I can't watch any on demand either? Just tried to watch sky one program and again it's just a black screen. 

 

 

0 Kudos
newapollo
  • 6.44K
  • 1.01K
  • 1.59K
Very Insightful Person
Very Insightful Person
255 Views
Message 4 of 6
Flag for a moderator

Re: YouTube, Netflix and iPlayer app issues

Hi degville85,

Have you looked at this pinned post? /On-demand-not-working-Try-this 

It applies to apps and on demand having black screens due to HDMI ports & cabling

virgin-tv-error-codes/603  should also help.  Not all HDMI ports on some of the older TV's are compatible.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
degville85
  • 3
  • 0
  • 0
Joining in
251 Views
Message 5 of 6
Flag for a moderator

Re: YouTube, Netflix and iPlayer app issues

Thanks for this. 

It all worked fine a couple of weeks ago and have all the correct wiring. I will reset everything again tomorrow and have a look at the HDMI ports.

0 Kudos
japitts
  • 11.98K
  • 1.66K
  • 2.56K
Very Insightful Person
Very Insightful Person
249 Views
Message 6 of 6
Flag for a moderator

Re: YouTube, Netflix and iPlayer app issues

As a last check before dismantling spaghetti junction, just try enabling 1080 in your video output settings (Home > Help & Settings > Settings > Video output)

There's not currently any HDCP requirements with 1080, so if that works, then it does suggest that HDCP is your issue.

If that still does the same thing, then the issue lies somewhere else.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos