Menu
Reply
Maffib76ish
  • 3
  • 0
  • 0
Joining in
190 Views
Message 1 of 4
Flag for a moderator

V6 box stuck in Welcome and Starting Up loop

Hi there,

My V6 box has been stuck on a loop for the past few days - when turned on, it displays the welcome screen for a few minutes, then switches to the "starting up" page and then back to the welcome screen. Occassionally the screen displays a sort of download icon, but then this gives way to the welcome screen and the loop continues.

I have tried rebooting several times, (turned off rocker switch, hold down + & standby, hold until "welcome screen")checked all cables are secured in place and left the box on for hours hoping it will sort itself - all to no avail. I tried running a fault finding test online but that didn't work either, as it just say all is fine. Have had difficulty getting through on the phone to speak to someone.

Does anybody know how to fix this please or if they are experiencing the same issues?

Thank you,

Sam

0 Kudos
Reply
John_GS
  • 8.01K
  • 423
  • 702
Forum Team
Forum Team
150 Views
Message 2 of 4
Flag for a moderator

Re: V6 box stuck in Welcome and Starting Up loop

Good morning, Sam.

 

Sorry for the delayed reply and the TV issues. I've checked the system today and am unable to do a diagnostic. Is there a power light on the box and if so, is it white or red?

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
Maffib76ish
  • 3
  • 0
  • 0
Joining in
119 Views
Message 3 of 4
Flag for a moderator

Re: V6 box stuck in Welcome and Starting Up loop

Hi,

Sorry for the delay in responding. I have been away from home.

The issue is still happening, except it is going onto the "starting up" screen anymore it just stays on "welcome" tries to load the TV screen goes blank an then it starts up again with the welcome screen.

There is a light on the box and it stays red the entire time.

 Many thanks

Sam

0 Kudos
Reply
David_Bn
  • 4.3K
  • 198
  • 345
Forum Team
Forum Team
95 Views
Message 4 of 4
Flag for a moderator

Re: V6 box stuck in Welcome and Starting Up loop

Good Morning Maffib76ish,

 

Thank for your post on our Community Forums

 

Looking into the account it appears that we issued you with a new set top box on Friday, how are the services looking since you've been issued with the new box?

 

I can see that currently you're local area is subjected to an area outage that's running until 15:00 today

 

Do please come back to us with an update

 

Kindest regards,

 

David_Bn

0 Kudos
Reply