Menu
Reply
  • 6.99K
  • 947
  • 1.36K
Very Insightful Person
Very Insightful Person
270 Views
Message 11 of 22
Flag for a moderator

Re: To be announced


@Heysidney100 wrote:

It’s a v6 I believe not a tivo


Check my post 5 above, I included a link to a page with photos of both boxes to let you check.

If it's a TiVo, please refer to my previous post for advice. If it's a V6, please post back with details of how it is conneced to your homehub as that provides onward connection to the internet. Then @jbrennand previous post may also be useful.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
  • 12
  • 0
  • 0
Tuning in
226 Views
Message 12 of 22
Flag for a moderator

Re: To be announced

@jbrennand 

 

hi its connected with an Ethernet cable, we have a netgear nighthawk box attached to hub via a Ethernet cable. 

It’s hardwired Internet (I’m told) with this hawk box, if we connect through WiFi we seem to get the list of channels back.

still no catch up though

is there a way round this do you know please?

0 Kudos
Reply
  • 6.99K
  • 947
  • 1.36K
Very Insightful Person
Very Insightful Person
223 Views
Message 13 of 22
Flag for a moderator

Re: To be announced


It’s hardwired Internet (I’m told) with this hawk box, if we connect through WiFi we seem to get the list of channels back.

still no catch up though


Are you able to try connecting your V6 to the hub directly, for elimination purposes.

If you're getting a connection via whatever method, VOD & CatchUp should fall into place.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
  • 12
  • 0
  • 0
Tuning in
217 Views
Message 14 of 22
Flag for a moderator

Re: To be announced

Hi

We’ve  just connected it back to the WiFi connection not the modem mode and it seems to be working now - hurrah!!!

It obviously doesn't like it in the modem mode.

Thanks very much for your help, appreciate it. 

0 Kudos
Reply
  • 6.99K
  • 947
  • 1.36K
Very Insightful Person
Very Insightful Person
210 Views
Message 15 of 22
Flag for a moderator
Helpful Answer

Re: To be announced

My V6 is connected by Ethernet directly to my router, and onwards to my hub in modem mode.

Works fine, nothing wrong with modem mode!

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
  • 12
  • 0
  • 0
Tuning in
207 Views
Message 16 of 22
Flag for a moderator

Re: To be announced

Ahh I see, wonder if there’s a problem with the cable, although we did change it and it didn’t work.

0 Kudos
Reply
  • 6.99K
  • 947
  • 1.36K
Very Insightful Person
Very Insightful Person
198 Views
Message 17 of 22
Flag for a moderator

Re: To be announced

You mentioned in a previous post, about having a separate box between your router & the V6? Can you connect directly, for elimination if nothing else?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
  • 12
  • 0
  • 0
Tuning in
195 Views
Message 18 of 22
Flag for a moderator

Re: To be announced

There is a virgin  Ethernet cable that connects the 2 together, are you suggesting there needs to be another cable to connect both boxes together ? 

 

thanks

0 Kudos
Reply
  • 72
  • 13
  • 18
Dialled in
183 Views
Message 19 of 22
Flag for a moderator
Helpful Answer

Re: To be announced

I suspect the Nighthawk is blocking the traffic.  Connect directly to the WiFi again, and then reboot the V6.  It may take a while for the On Demand to start working.

 

=========
I work for Virgin Media but all opinions are my own
  • 12
  • 0
  • 0
Tuning in
159 Views
Message 20 of 22
Flag for a moderator

Re: To be announced

 

we’ve put it back onto wireless on the virgin box, everything has come back on line, how do we get things to work with the nighthawk box please, any ideas?

thanks for help 

0 Kudos
Reply