Menu
Reply
  • 3
  • 0
  • 0
Joining in
156 Views
Message 1 of 6
Flag for a moderator

Tivo Box

My Tivo box is not showing any power getting to it.  Any ideas

0 Kudos
Reply
  • 5.57K
  • 711
  • 1.09K
Very Insightful Person
Very Insightful Person
151 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Tivo Box

Assuming you know other appliances work in the same mains socket and the power lead hasn't worked loose, then you may have a problem with the power supply.

I'd call TV Faults on 150 and report it.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
  • 3
  • 0
  • 0
Joining in
133 Views
Message 3 of 6
Flag for a moderator

Tivo Box

Can someone from the Forum Team please help. 

I have a Tivo 6 Box and it seems to have 'died 'on me.  No Info on the front .  I have checked all the connections, fuses etc. they appear to be ok. Is here something I have to do to bring it back to life.  It has been not working since Thursday last week.  Tried to get in touch with Virgin Media but all I get after I have been informed that I am being put through is someone singing.  After an hour I get fed up of listening.  Do I need a new box?

0 Kudos
Reply
  • 5.57K
  • 711
  • 1.09K
Very Insightful Person
Very Insightful Person
123 Views
Message 4 of 6
Flag for a moderator

Re: Tivo Box


@bonsaiman wrote:

Can someone from the Forum Team please help. 

 


@bonsaiman 

I've merged your duplicate post, you're quite welcome to wait for VM staff to respond, but it's only fair to point out they are currently taking upto a week to respond.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
  • 2.62K
  • 158
  • 210
Moderator
Moderator
68 Views
Message 5 of 6
Flag for a moderator

Re: Tivo Box

Hi bonsaiman,

 

Thanks for your post.

 

I'm sorry there's no power going to your box. It sounds like you've tried all the checks we'd ask. 

 

I've had a look at your services and I'll need to order you a replacement box.

 

I'll pop you a private message to check some details.

 

Thanks

 

Melissa

 

 

0 Kudos
Reply
  • 4.01K
  • 242
  • 469
Forum Team
Forum Team
43 Views
Message 6 of 6
Flag for a moderator

Re: Tivo Box

Hi there @bonsaiman

 

Thanks for your most recent Private Message - glad that the new V6 box arrived safe and sound. 

 

As it was a replacement, you'll be able to just use the same cables that you had connected to broken V6 box. In regard to the remote control, this may not be working as it is still linked to the old box. You'll need to resync it to the new box.

 

  1. Hold the TV and Clear buttons together until the light at the top of the remote flashes green twice.

  2. Press the thumbs down button 3 times.

  3. Press OK twice.

  4. The light at the top of the remote will flash green, after 10 seconds the remote will revert to infra red mode.

You'll then need to re-pair with your new box:

 

  1. Hold the minus button on the front of your V6 box down for 10 seconds.

  2. The white power light on your box will go off as you’re holding the button, once the power light comes back on your box is ready for paring.

  3. Now hold the Info button on your remote down for 7 seconds. The light on the remote should flash green twice.

  4. Confirm the paring by holding the plus button on the front of the V6 box down until the remote starts beeping. The remote and V6 box should now be paired.

If you get stuck, the steps are also listed within the help menu on the V6 box 🙂 

 

Hope that helps

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply