Menu
Reply
jillsmith3
  • 8
  • 0
  • 0
Joining in
424 Views
Message 1 of 14
Flag for a moderator

TV & Broadband issues for over two weeks

Hello I have been having trouble with my broadband very low speed should have 100mb but only getting 4.42, my tv also has no picture. I have called the helpline four times now and they say they will call back and arrange an engineer but never do!!! I am 80 years old and these are the only two things I rely on! my son has done all the tests, raised complaints on twitter and also used the txt service again with no response from Virgin all they say is ring back on the helpline again I am waiting for an hour or so when I get through I get the same response . I really need Help could an engineer be arranged not sure how else I can get help as the call centers do not call me back

 

 

0 Kudos
Lisa_CC
  • 3.98K
  • 236
  • 445
Moderator
Moderator
398 Views
Message 2 of 14
Flag for a moderator

Re: TV & Broadband issues for over two weeks

A warm welcome to our Community Forum jillsmith3 🙂

 

I've taken a look at your network details but I cannot find any issues. All the levels are within their ranges and no errors are reporting. I'll need more information so we can see what else is at play, can you tell me whether the low speeds are via a wired connection or a wireless connection? I can see a lot of wireless devices which is why I ask. Is your son able to perform a speed test using speedtest.net with the Hub in modem mode? If he can make sure the wireless network is disabled and perform a speed test using a wired connection it will help us try and pin point the speed issue.

 

Regarding your TV having no picture, can you tell us more? Is it blank when you first turn the TV Box on or when watching content? Can you tell us which channels it goes blank on?

 

Thanks,

 

Lisa

0 Kudos
jillsmith3
  • 8
  • 0
  • 0
Joining in
368 Views
Message 3 of 14
Flag for a moderator

Re: TV & Broadband issues for over two weeks

Hello Lisa,

He is working at the moment but will try at the weekend, the TV problem is when I turn the tv on I have sound but no picture I can even see the menu

Thank you

0 Kudos
Lisa_CC
  • 3.98K
  • 236
  • 445
Moderator
Moderator
361 Views
Message 4 of 14
Flag for a moderator

Re: TV & Broadband issues for over two weeks

Please do try jillsmith3 and post screenshots and photos of both the TV and broadband issue to help us. About the TV issue, can you ask him to try a different HDMI cable if it's not already been tried?

 

Thanks,

 

Lisa

0 Kudos
jillsmith3
  • 8
  • 0
  • 0
Joining in
360 Views
Message 5 of 14
Flag for a moderator

Re: TV & Broadband issues for over two weeks

thnaks Lisa, he tried another tv cable but still the same issue its very strange

0 Kudos
Beth_G
  • 3.12K
  • 196
  • 305
Forum Team
Forum Team
336 Views
Message 6 of 14
Flag for a moderator

Re: TV & Broadband issues for over two weeks

Hi jillsmith3,

 

Thanks for trying - do you have the picture issue when viewing any channel? Can you please try this for me:

 

Go to HOME > Help and Settings > Settings > Network > Connect to the Virgin Media Service now. Then try viewing live TV again for me to see if that does the trick?

 

Many thanks,

 

Beth

0 Kudos
jillsmith3
  • 8
  • 0
  • 0
Joining in
331 Views
Message 7 of 14
Flag for a moderator

Re: TV & Broadband issues for over two weeks

Hi my son has come up tonight, he tested the broadband and he is getting good speeds so it must be my phone, with regards to the TV each time I turn the tv on in the morning there is no picture at all, the only way I can view channels is to do the following go into home > Catchup > trending then pick any channel click on it enter my pin once the channel loads there is still no picture, so i press back up then the small demo screen in the top right corner reappears. I have to do this process each tie I turn the tv back on I have also noticed the youtube channel does not work.

My son seem to think the box needs replacing as he has tried every single test and also searched and tried all the advice on the forums.

0 Kudos
jillsmith3
  • 8
  • 0
  • 0
Joining in
331 Views
Message 8 of 14
Flag for a moderator

Re: TV & Broadband issues for over two weeks

Hi my son has come up tonight, he tested the broadband and he is getting good speeds so it must be my phone, with regards to the TV each time I turn the tv on in the morning there is no picture at all, the only way I can view channels is to do the following go into home > Catchup > trending then pick any channel click on it enter my pin once the channel loads there is still no picture, so i press back up then the small demo screen in the top right corner reappears. I have to do this process each tie I turn the tv back on I have also noticed the youtube channel does not work.

My son seem to think the box needs replacing as he has tried every single test and also searched and tried all the advice on the forums.

 

Thank you

0 Kudos
Beth_G
  • 3.12K
  • 196
  • 305
Forum Team
Forum Team
326 Views
Message 9 of 14
Flag for a moderator

Re: TV & Broadband issues for over two weeks

That certainly is a strange one!

 

Just to confirm have he definitely tried connecting to the Virgin Media service as I advised in my previous post?

 

Many thanks,

 

Beth

0 Kudos
jillsmith3
  • 8
  • 0
  • 0
Joining in
325 Views
Message 10 of 14
Flag for a moderator

Re: TV & Broadband issues for over two weeks

He did Beth and it is connected fine 

0 Kudos