Menu
Reply
  • 1
  • 0
  • 0
Just joined
519 Views
Message 1 of 5
Flag for a moderator

TV Screen frozen at " Starting up" and TIVO box flashing blue and red lights

TV screen froze last night,  turned everything off then on  again .  the screen has been stuck on "Starting up " all day and TIVO box  is flashing blue and red lights plus what looks like orange WIFI light and orange arrow. 

Contacted help desk who advised all signals were strong and there should be no problem. I have turned everything on and off a number of times today wifi ok but tv still not working. This is a new TIVO box original was replaced in December, 

Any advice would be appreciated Thank you

0 Kudos
Reply
  • 3.65K
  • 216
  • 283
Forum Team
Forum Team
470 Views
Message 2 of 5
Flag for a moderator

Re: TV Screen frozen at " Starting up" and TIVO box flashing blue and red lights

Hi DaveRE,

 

Thanks for your post and welcome to our community 🙂

 

Sorry to hear you're having some trouble with the TV box.I can't see any issues flagging up from our side.

 

Can you confirm if you've checked all the wires are connected securely and if you're still having an issue with this?

 

Alex_Rm

0 Kudos
Reply
  • 6
  • 0
  • 6
Tuning in
452 Views
Message 3 of 5
Flag for a moderator

Re: TV Screen frozen at " Starting up" and TIVO box flashing blue and red lights

I'm having the same symptoms. Switched the V6 box off this morning to go to an appointment. Came home three hours later and switched it back on only to get the "starting up" message and no further. All the various blue, green and red lights flash on and off and the box itself is making intermittent whirring noises, which it hasn't done before. I have tried switching off the power and turning it back on again but get the same results. That is as much as I can do as the box won't respond to any input other than switching off. Any thoughts?

 

0 Kudos
Reply
  • 5.59K
  • 713
  • 1.09K
Very Insightful Person
Very Insightful Person
429 Views
Message 4 of 5
Flag for a moderator

Re: TV Screen frozen at " Starting up" and TIVO box flashing blue and red lights


@gettingpeedoff wrote:

I'm having the same symptoms. Switched the V6 box off this morning to go to an appointment.

 


Are you switching your box off at the mains every time you go out? Putting the box in standby is so much easier....

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
  • 6
  • 0
  • 6
Tuning in
389 Views
Message 5 of 5
Flag for a moderator

Re: TV Screen frozen at " Starting up" and TIVO box flashing blue and red lights

Hi,

No, not switching off at the mains when I go out, just when the box freezes and needs re-booting. Unfortunately, putting it in standby has buggered the box, so not very easy.

0 Kudos
Reply