Menu
Reply
evecardiff
  • 4
  • 0
  • 0
Joining in
428 Views
Message 1 of 8
Flag for a moderator

TV BOX

My Virgin TV box goes through the ‘starting up’ phase, it shows the guide screen then turns off.

All cables seem to ok but it keeps happening.

Please help.

Thanks

0 Kudos
Emily_G
  • 4.78K
  • 207
  • 290
Forum Team
Forum Team
367 Views
Message 2 of 8
Flag for a moderator

Re: TV BOX

Thank you for your post Evecardiff and welcome to our community.

 

Can we please confrm if you've been able to solve this since your post? 

 

If you're still experiencing some issues please confirm if a restart helps this? 

When was the box initially activated? 

Is the box connected to the Hub through a wired connection? 

 

Let us know, Emily.

0 Kudos
evecardiff
  • 4
  • 0
  • 0
Joining in
360 Views
Message 3 of 8
Flag for a moderator

Re: TV BOX

Hi Emily 

Unfortunately this is still an issue and has been intermittently since we first installed at the beginning of April. 

The box is connected to the box through a cable. 

Kind regards

Eve 

0 Kudos
Emily_G
  • 4.78K
  • 207
  • 290
Forum Team
Forum Team
356 Views
Message 4 of 8
Flag for a moderator

Re: TV BOX

So this has been stuck in starting up and not working since the beginning of April? Did you contact the team to ensure this was activated successfully at the time of install? 

 

Let us know, Emily.

0 Kudos
evecardiff
  • 4
  • 0
  • 0
Joining in
354 Views
Message 5 of 8
Flag for a moderator

Re: TV BOX

Some mornings at takes up to an hour to come on as it constantly switches off and then keeps staring up. Thankfully this doesn't seem to be an issue later in the day. 

Initially we just put it down to teething problems but it's really annoying now, probably because we are at home more than ever. 

Eve 

0 Kudos
Emily_G
  • 4.78K
  • 207
  • 290
Forum Team
Forum Team
344 Views
Message 6 of 8
Flag for a moderator

Re: TV BOX

Thank you for confirming this for us, would you be able to turn the box off, unplug all wiring into the back and in the wall and then reinsert these before switching this back on please? Check for any visible signs of damage anywhere when you do so as well please.

 

Let us know how this goes.

 

Thank you, Emily.

0 Kudos
evecardiff
  • 4
  • 0
  • 0
Joining in
329 Views
Message 7 of 8
Flag for a moderator

Re: TV BOX

 Emily

I've done that and there are no visible signs of damage. 

Eve 

0 Kudos
Lee_R
  • 2.56K
  • 136
  • 237
Forum Team
Forum Team
293 Views
Message 8 of 8
Flag for a moderator

Re: TV BOX

Thanks for getting back to us evecardiff.

I would like to look into your issue further.  To enable me to do so, I am going to send you a private message.  Please look out for the purple envelope in the top right of their screen.
Regards

 

Lee_R

0 Kudos