Menu
Reply
EddieCollins
  • 9
  • 0
  • 0
Joining in
859 Views
Message 1 of 10
Flag for a moderator

TIVO box stuck in start up mode

Hi

My TIVO box is stuck in start up mode. It is displaying a solid blue light and flashing red light. I have tried disconnecting from power but this has had no affect. Can anyone help.

0 Kudos
japitts
  • 14.42K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
850 Views
Message 2 of 10
Flag for a moderator

Re: TIVO box stuck in start up mode

You can try leaving it powered off for a little longer, say 10minutes, but that's more "last throw of the dice" than anything else.

I'd recommend you call VM (150 from Virgin, 0345 4541111 otherwise) and follow the options for "I have a fault with my TV service"

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Gareth_L
  • 7.86K
  • 464
  • 874
Forum Team
Forum Team
813 Views
Message 3 of 10
Flag for a moderator

Re: TIVO box stuck in start up mode

Hello EddieCollins

Sorry to hear this has happened 

I can see that you have been in touch since your post

How are things looking now

Gareth_L

0 Kudos
Gareth_L
  • 7.86K
  • 464
  • 874
Forum Team
Forum Team
812 Views
Message 4 of 10
Flag for a moderator

Re: TIVO box stuck in start up mode

Sorry forgot to see if this helps 

It will reset the box back to factory settings 

hold down the 'TV' + 'Down Arrow' + 'Rec' for a round one minute and leave it reset itself

Gareth_L

0 Kudos
EddieCollins
  • 9
  • 0
  • 0
Joining in
812 Views
Message 5 of 10
Flag for a moderator

Re: TIVO box stuck in start up mode

I have to wait for an engineer to come try and resolve the issue. I have an appointment for 4th January booked

0 Kudos
EddieCollins
  • 9
  • 0
  • 0
Joining in
808 Views
Message 6 of 10
Flag for a moderator

Re: TIVO box stuck in start up mode

Sorry tried the factory reset but has made no difference still showing "starting up"

0 Kudos
Gareth_L
  • 7.86K
  • 464
  • 874
Forum Team
Forum Team
807 Views
Message 7 of 10
Flag for a moderator

Re: TIVO box stuck in start up mode

Hi EddieCollins

Can you at least try the tip above please 

Gareth_L

 

0 Kudos
EddieCollins
  • 9
  • 0
  • 0
Joining in
803 Views
Message 8 of 10
Flag for a moderator

Re: TIVO box stuck in start up mode

As I said in my previous post I did try but nothing happened

 

0 Kudos
Gareth_L
  • 7.86K
  • 464
  • 874
Forum Team
Forum Team
801 Views
Message 9 of 10
Flag for a moderator

Re: TIVO box stuck in start up mode

Ah sorry, 

Can you let us know how the visit goes then 

Gareth_L

0 Kudos
EddieCollins
  • 9
  • 0
  • 0
Joining in
767 Views
Message 10 of 10
Flag for a moderator

Re: TIVO box stuck in start up mode

Engineer had to replace the TIVO box. This had resolved the issue and I have my service back.

0 Kudos