Menu
Reply
wolfie1977
  • 2
  • 0
  • 0
Joining in
2,155 Views
Message 1 of 3
Flag for a moderator

Sound but no picture

Weirdest thing this morning. Turned on tv and got sound but no picture. If I change channel the purple bar comes up along the bottom telling you what channel it is but no actual channel picture on any channel. Done everything advised for fault finding and nothing shows up. Its a tivo box if that makes any difference. I'm totally stumped on this 1 because the channel bar appears. Its as if there's software on the tivo box that shows the channel numbers but it cant actually broadcast the tv signal

0 Kudos
japitts
  • 14.39K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
2,123 Views
Message 2 of 3
Flag for a moderator

Re: Sound but no picture

So the on-screen menus are working, but there's no picture? Is that on multiple channels? And do you get any error message?

You say you've tried "everything advised" but without knowing what that is, it's tricky to offer further advice.

Have you tried, for example, restarting your box or perhaps watching OnDemand to see if that's also affected?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
wolfie1977
  • 2
  • 0
  • 0
Joining in
2,101 Views
Message 3 of 3
Flag for a moderator

Re: Sound but no picture

Bizarrely moving the hdmi lead from 1 port to another has sorted it out. Turns out its a common problem with the 2020 samsung qled TV's not communicating properly with tivo boxes

0 Kudos