Menu
Reply
Apple2711
  • 4
  • 0
  • 0
Joining in
427 Views
Message 1 of 8
Flag for a moderator

Service signal 9%

We constantly have problems with missing chanels, no signal and now pixilated picture. Anytime we watch on demand its cuts out repeatedly. 

  • Tried running tests and it shows error. Just looked at diagnostic and it says signal strength 9%
0 Kudos
newapollo
  • 5.68K
  • 911
  • 1.34K
Hero
415 Views
Message 2 of 8
Flag for a moderator

Re: Service signal 9%

Hi Apple2711,

Did you try running the tests from Check service status at the top of the page?

Please can you check that all connections including the coaxial are snug and finger tight.

Also try rebooting the box.

You don't say if it's a Tivo or V6 box, but it sounds like you'll have to call in about the box.

You could try the text messaging service.

Just send  a text with a description of TV Faults  to 07533 051809. Your message will go into a queue and a representative will respond to you as soon as possible. It may take a few days. 

You can also call  150 from your Virgin landline, or 0345 454 1111, Options 1,1 and 2, but best to call at 8am to avoid call queues.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Apple2711
  • 4
  • 0
  • 0
Joining in
409 Views
Message 3 of 8
Flag for a moderator

Re: Service signal 9%

Hi its a tivo box. Ive checked all connections. I bought a new hdmi lead in case it was that. I reboot the box a couple of times a day. 

Thank you will try text the number 

0 Kudos
japitts
  • 10.38K
  • 1.45K
  • 2.08K
Very Insightful Person
Very Insightful Person
403 Views
Message 4 of 8
Flag for a moderator

Re: Service signal 9%

Agreed - you really shouldn't need to reboot the box more than "occasionally". Certainly nowhere near twice a day - sounds like probably a faulty box to me.

Report it as faulty and VM will either arrange an engineer visit or a box replacement.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Lisa_CC
  • 3.96K
  • 236
  • 433
Moderator
Moderator
350 Views
Message 5 of 8
Flag for a moderator

Re: Service signal 9%

Hello Apple2711.

 

Sorry to hear about your missing channels, I've had a look at your details and can see that you've spoken to an agent since you last posted who has sent fresh signals to your TV Box. Please let us know if you're still having issues so we can help.

 

Thanks,

 

Lisa

0 Kudos
Apple2711
  • 4
  • 0
  • 0
Joining in
348 Views
Message 6 of 8
Flag for a moderator

Re: Service signal 9%

Hi Lisa, 

 We have set up the v6 box as thought it might be the tivo box. Unfortunately we are still missing chanels and some channels are just distorted 😔

0 Kudos
Lisa_CC
  • 3.96K
  • 236
  • 433
Moderator
Moderator
337 Views
Message 7 of 8
Flag for a moderator

Re: Service signal 9%

Hi @Apple2711,

 

I've had a look at your TV Boxes and can see some issues. Your V6 box for example is online but it's missing information. It could be a faulty box but I've arranged for an engineer to look at both boxes and the feed going into your house. You can see the booking via your online account  and re-arrange it if necessary.

 

Do keep us updated as to how it goes.

 

Thanks,

 

Lisa

0 Kudos
Apple2711
  • 4
  • 0
  • 0
Joining in
334 Views
Message 8 of 8
Flag for a moderator

Re: Service signal 9%

Thank you so much 

0 Kudos