Menu
Reply
Emilyfling
  • 8
  • 0
  • 0
Joining in
321 Views
Message 1 of 15
Flag for a moderator

Re: Set up TiVo box, error 7400

I'm having the same problem aswell I've tried everything and still getting 7400 error

0 Kudos
japitts
  • 12.07K
  • 1.68K
  • 2.59K
Very Insightful Person
Very Insightful Person
316 Views
Message 2 of 15
Flag for a moderator

Re: Set up TiVo box, error 7400

As per TV Error Code help Error 7400 is an activation error and means your box has been deactivated for whatever reason.

You may need to call VM's automated service on 0800 9539500 to have your box activated. I'd suggest having your box & account details to hand incase there's an issue that means an agent needs to manually process yours.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Emilyfling
  • 8
  • 0
  • 0
Joining in
305 Views
Message 3 of 15
Flag for a moderator

Re: Set up TiVo box, error 7400

Its saying that number to call is not available 

0 Kudos
japitts
  • 12.07K
  • 1.68K
  • 2.59K
Very Insightful Person
Very Insightful Person
302 Views
Message 4 of 15
Flag for a moderator

Re: Set up TiVo box, error 7400

Apologies, my typo in the phone number. Now corrected, but it's 0800 9539500

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Emilyfling
  • 8
  • 0
  • 0
Joining in
292 Views
Message 5 of 15
Flag for a moderator

Re: Set up TiVo box, error 7400

Its activated because my other box in other room is work but this one is not the guy that come out to set it all up said It was all ready to go but I'm still missing all my channels:(

0 Kudos
Emilyfling
  • 8
  • 0
  • 0
Joining in
284 Views
Message 6 of 15
Flag for a moderator

Error7400

What it is i had a engineer come out with new v6 box he set it all up and said was good to go but i still dont have my channels says error 7400 so i activated the box and sent signal but still nothing i dont no why because its running thru same cable as the other v6 box in other room and thats fine

0 Kudos
japitts
  • 12.07K
  • 1.68K
  • 2.59K
Very Insightful Person
Very Insightful Person
281 Views
Message 7 of 15
Flag for a moderator

Re: Set up TiVo box, error 7400

If you have Error 7400, the box is either faulty (and not accepting the activation signals) or not activated, in which case it needs activating.

Your other box in your other room is irrelevant - activations are box-specific. Try swapping them around if you're not sure, and the error should remain with the non-activated box.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
newapollo
  • 6.47K
  • 1.01K
  • 1.6K
Very Insightful Person
Very Insightful Person
276 Views
Message 8 of 15
Flag for a moderator

Re: Set up TiVo box, error 7400

Hi Emilyfling,

It's possible that VM only activated the one box in error.

Have you tried swapping the boxes over?

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
LittleMick73
  • 5.03K
  • 520
  • 864
Superstar
274 Views
Message 9 of 15
Flag for a moderator

Re: Error7400

Hi that code means that the box needs activating the activation number is 0800 9539500 have your account number area code and serial number of the box to hand, did you sign off the engineers install and was it working correctly before he or she left as I'm afraid some virgin people will cut corners if you don't check. Regards Micky
0 Kudos
Emilyfling
  • 8
  • 0
  • 0
Joining in
271 Views
Message 10 of 15
Flag for a moderator

Re: Set up TiVo box, error 7400

When i ring the name it says its activated and ready to go

0 Kudos