Menu
Reply
MaryLarden
  • 3
  • 0
  • 0
Joining in
168 Views
Message 1 of 4
Flag for a moderator

Re: Recordings playback pixelated and juddery

Hi

I am experiencing exactly the same problem.That is to say, recorded programmes, when played back, keep briefly freezing and then starting up again, and repeating this every few seconds.

I can confirm:

- the problem suddenly started to happen with new recordings and all old recordings are unaffected

- if I pause a live channel then unpause it, the problem occurs.

It makes everything unwatcheable. What can be done?

Thank you

0 Kudos
japitts
  • 12.22K
  • 1.7K
  • 2.63K
Very Insightful Person
Very Insightful Person
159 Views
Message 2 of 4
Flag for a moderator

Re: Recordings playback pixelated and juddery

You've not mentioned live TV viewing, so I presume that's all ok.

If so, you've described a box with a hard drive problem - this will only get worse and will eventually be terminal.

Call TV Faults on 150, report your problem and get the box replaced.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Emma_C
  • 8.28K
  • 512
  • 559
Forum Team
Forum Team
123 Views
Message 3 of 4
Flag for a moderator

Re: Recordings playback pixelated and juddery

Hi MaryLarden, 

Really sorry you're having this issue as well as the delay in getting back to you. 

 

Have you been able to get this issue resolved since your post? 

If not then pop me a personal message with your address details so I can run some further checks and we'll take it from there. 

Thanks 
 

Emma_C - Forum Team
0 Kudos
MaryLarden
  • 3
  • 0
  • 0
Joining in
118 Views
Message 4 of 4
Flag for a moderator

Re: Recordings playback pixelated and juddery

Hi Emma

Thank you for getting in touch. The problem appears to have gone away but it happened in very strange cricumstances. I contacted Customer Services by phone to report the problem, explaining that an expert on the forum reckoned we needed a replacement Tivo. He did the usual tests, reloaded the hub etc., then he asked me to check something on the TV. I switched it on, (the Tivo box was already on), and discovered that the Tivo box was going through some updating or resetting process. The call centre man said he had not initiated it. Then we got cut off!

When the Tivo box came back up, I had to re-enter the password I had previously set, and I had lost everything from the My Favourites list. It is as if the box had reset itself back to factory settings. I even had to select the Virgin network to connect it to the box.

After that, we have had NO problems with new recordings. So, in short, yes the problem has been resolved, but I don't know why or how.

Thank you for the offer of getting directly involved. If the problem returns I would like to contact you, as you suggest. I don't think the call centre man could really understand the problem I was describing and it was clearly not covered in his script.

All the best

Mary

 

0 Kudos