Menu
Reply
Paulg666
  • 5
  • 0
  • 0
Joining in
453 Views
Message 1 of 9
Flag for a moderator

Re: Port Configuration Test Failed

I too have the same issue. 

I've not been able to watch on demand for about 4 months!!! 

0 Kudos
japitts
  • 12.2K
  • 1.7K
  • 2.63K
Very Insightful Person
Very Insightful Person
447 Views
Message 2 of 9
Flag for a moderator

Re: Port Configuration Test Failed

@Paulg666Welcome to the forum, but a first a boring nag... please don't pick up an old, irrelevant, long-since solved thread and add "me too" to it when it probably has nothing to do with your problem. Rant over 🙂

Righto, so your VOD (video on demand) doesn't work... first some basics... which TV box do you have? If you're not sure, please check here - the boxes connect to the internet (for VOD) differently, so it matters. If you have a V6, how is it connected to your homehub?

If you can confirm that, it'll help. Secondly, what happens when you try to use VOD? Do you get any error messages, for example?

The more info you can give, the better the advice we can probably give!

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Paulg666
  • 5
  • 0
  • 0
Joining in
443 Views
Message 3 of 9
Flag for a moderator

Re: Port Configuration Test Failed

I have a V6 box hard wired into an asus router (VM hub in modem mode)

When trying to watch VOD content, the error message is 603 (see arched picture) 

20201030_232624.jpg

0 Kudos
japitts
  • 12.2K
  • 1.7K
  • 2.63K
Very Insightful Person
Very Insightful Person
440 Views
Message 4 of 9
Flag for a moderator

Re: Port Configuration Test Failed

Are you watching on a 4K UHD TV by any chance?

If so, try https://www.virginmedia.com/help/virgin-tv-error-codes/603 as a starter for six.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Paulg666
  • 5
  • 0
  • 0
Joining in
435 Views
Message 5 of 9
Flag for a moderator

Re: Port Configuration Test Failed

The V6 box is connected to an AV amp, which is then connected to the TV.

All other online services works, you tube etc...

Nothing has changed in my set up at all and it used to work just fine

0 Kudos
japitts
  • 12.2K
  • 1.7K
  • 2.63K
Very Insightful Person
Very Insightful Person
432 Views
Message 6 of 9
Flag for a moderator

Re: Port Configuration Test Failed

A recent software update to the V6 now enforces HDCP 2.2 compatibility on all your equipment when watching VOD in 2160p, this error suggests some of your kit is not meeting this requirement.

What's the exact model of your TV & A/V amp? And do you have any HDMI splitter or suchlike?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Paulg666
  • 5
  • 0
  • 0
Joining in
427 Views
Message 7 of 9
Flag for a moderator

Re: Port Configuration Test Failed

Pioneer vsx-531 av receiver

LG Oled 55B6V

No hdmi splitter

0 Kudos
japitts
  • 12.2K
  • 1.7K
  • 2.63K
Very Insightful Person
Very Insightful Person
340 Views
Message 8 of 9
Flag for a moderator

Re: Port Configuration Test Failed

Can you try dropping your video output to 1080 temporarily? Via Home > Help & Settings > Settings > Video. Then try watching VOD again?

For elimination purposes.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Paulg666
  • 5
  • 0
  • 0
Joining in
299 Views
Message 9 of 9
Flag for a moderator

Re: Port Configuration Test Failed

No that didn't work.... 

However, i went into my AV receiver settings and changed the input to 4:4:4 for 4k,  rebooted the V6 box and all is correct in the world... Now able to watch VOD

0 Kudos