Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
2,368 Views
Message 1 of 5
Flag for a moderator

Re: No service , error code w02

I am getting error code W02 with some of my channels. 

Ive called the customer service number and that sent a signal to my box and told me to reset it but that didn’t work. How can this be fixed? 

0 Kudos
Reply
Highlighted
  • 15.37K
  • 1.71K
  • 3.52K
Very Insightful Person
Very Insightful Person
2,337 Views
Message 2 of 5
Flag for a moderator

Error code w02

I have moved your post to a new thread due to the age of the old one which is no doubt resolved.

Missing channels is usually a signal issue requiring a tech visit to your property.

A Forum Team member should be along shortly & will be able to follow this up.

Virgin BB TV Landline. Freeview/Freesat HD, Virgin Mobile, Tesco Mobile. Cable customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 17.24K
  • 1.82K
  • 4.07K
Very Insightful Person
Very Insightful Person
2,337 Views
Message 3 of 5
Flag for a moderator

Re: No service , error code w02

By calling again and asking for an engineer visit to fix the problem which is likely due to a signal problem.

I presume you have checked Service Status and there is no area fault?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
2,277 Views
Message 4 of 5
Flag for a moderator

Re: No service , error code w02

on the phone they checked the service status and it was fine.

so it looks like i'll have to ring again and ask for an engineer to visit again?

0 Kudos
Reply
Highlighted
  • 684
  • 36
  • 53
Forum Team (Retired)
Forum Team (Retired)
2,260 Views
Message 5 of 5
Flag for a moderator

Re: No service , error code w02

Hi OllieHarding,

 

Thank you for the update. Did you manage to get an engineer visit booked in to resolve this issue?

 

Many thanks,

 

Louis

0 Kudos
Reply