Menu
Reply
Highlighted
  • 12
  • 0
  • 1
Tuning in
100 Views
Message 1 of 3
Flag for a moderator

Re: Distorted BBC News Channel

I have been experiencing similar distortion/pixelation problems with several channels 535, 536, 602, 527/31.  It appeared fixed for a couple of days and has since returned. Frustrating as the only way of making contact is via the virginmedia app,  not 160 or Twitter. The problem is after several days I have to repeat the same issue as they seem to clear down queries every day as new advisers take over their shifts.  A very slow process as you have up to an hour to field q and a sessions.  For such a large multimedia company there must be a more efficient system than this.  VM will surely lose many subscribers if they don’t seriously improve their support systems.

0 Kudos
Reply
Highlighted
  • 5.24K
  • 655
  • 1.03K
Very Insightful Person
Very Insightful Person
94 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Distorted BBC News Channel

@TownClerk 

I've started a new thread for you, rather than using someone elses 🙂

There's no obvious correlation with the channel numbers you mention - they're spread across different broadcast frequencies.. BT Sport 1 HD shares with Sky One HD & BT Sport ESPN HD which should also be affected, but I suspect you've got a fault affecting several TV frequencies.

There are 3 ways to report faults currently..

1: Use the text message service, 07533 051809, this can take a few days.

2: Wait on here for VM staff to respond, this currently has a week's turnaround

3: Call 150 (you've mentioned 160 - not sure if this is a typo or not).. there are some long queues at times, but they are open and with some patience is probably the best way.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 12
  • 0
  • 1
Tuning in
72 Views
Message 3 of 3
Flag for a moderator

Re: Distorted BBC News Channel

Thanks japitts
Yes it was a typo. I phoned 150 and 151, tweeted, sent a text and used the website. None of these efforts worked for me apart from the time and effort spent trying to find help.  I will text the no as suggested although the VM app does at least provide a response from an adviser. I am sure an engineer could be actioned to check local cabling. I’ll see if VM respond tomorrow otherwise I have kept a log which I will submit to CISAS to consider.  Best regards Alan

0 Kudos
Reply