Menu
Reply
George777
  • 20
  • 0
  • 1
On our wavelength
2,433 Views
Message 1 of 18
Flag for a moderator

Port configuration test failed

Hi

i cannot watch any on demand shows or anything else that you stream. I.e. Netflix. 

after running a few tests, the only one that fails is the port configuration tests

can anyone help?

Cheers

 

 

0 Kudos
japitts
  • 14.39K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
2,417 Views
Message 2 of 18
Flag for a moderator

Re: Port configuration test failed

The Port Config test is unreliable, and often fails on perfectly working systems (mine included), so its results can be safely ignored.

Firstly, are you watching on a TiVo or a V6? The 2 connect to the internet differently so advice varies. If you're not sure, check here 

What happens when you try to watch an OnDemand programme - do you get any error messages, for example?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
George777
  • 20
  • 0
  • 1
On our wavelength
2,410 Views
Message 3 of 18
Flag for a moderator

Re: Port configuration test failed

Hi Japitts,
thanks for the quick reply. 

I’ve got a t6 box and it’s connected via an Ethernet cable 

OnDemand shows error code 603.

I can access Netflix, prime video etc, but I cannot load any videos 

0 Kudos
japitts
  • 14.39K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
2,408 Views
Message 4 of 18
Flag for a moderator

Re: Port configuration test failed

Ah-har... are you watching on a 4K UHD TV by any chance?

If you are, it's quite likely this is an HDCP issue... try the advice on https://www.virginmedia.com/help/virgin-tv-error-codes/603 as a starter for ten!

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
George777
  • 20
  • 0
  • 1
On our wavelength
2,399 Views
Message 5 of 18
Flag for a moderator

Re: Port configuration test failed

Yes, it’s a 4k tv. 
I’m running the t6 box through a Samsung one connect box. I believe all hdmi ports are hdcp 2.2. 

still no joy 

0 Kudos
japitts
  • 14.39K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
2,397 Views
Message 6 of 18
Flag for a moderator

Re: Port configuration test failed

Ok, try dropping the video output to 1080 - can you use OnDemand & streaming apps now? If no, then something else is awry. If you can, this strongly suggests an HDCP issue.

Assuming we're looking at an HDCP issue....

What's the exact model of your TV? Is the TV connected directly, and doesn't have ny HDMI splitters or extra kit in the path? (this could be the issue)

Have you restarted the box since making any HDMI changes?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
George777
  • 20
  • 0
  • 1
On our wavelength
2,391 Views
Message 7 of 18
Flag for a moderator

Re: Port configuration test failed

Tried 1080p and the other outputs. Still not streaming. 

Thanks for your help though pal, I appreciate it. 

0 Kudos
japitts
  • 14.39K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
2,388 Views
Message 8 of 18
Flag for a moderator

Re: Port configuration test failed

As far as I'm aware, ITV/C4/C5 CatchUp has no limitations on HDCP at the moment, so streaming from them is a good test of whether you have other issues.

Try the BBC iPlayer - both manually opening it from the Apps or CatchUp menu, and also using the "Watch from CatchUp" link on a BBC programme. Does that work?

Has this worked for you before?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
George777
  • 20
  • 0
  • 1
On our wavelength
2,374 Views
Message 9 of 18
Flag for a moderator

Re: Port configuration test failed

Ok so here goes:

The apps seem to work fine. IPlayer worked, 4OD app worked. Didn’t have an account for ITV so couldn’t test. 
Couldn’t get 5 app.

watch from catch up link opened IPlayer so that also worked.

However, channel 5 catch up programmes didnt work (pressing the green button, or going through the menu). Channel 4 catch up didnt work either, (by pressing I, explore show, get from on demand)

0 Kudos
George777
  • 20
  • 0
  • 1
On our wavelength
2,370 Views
Message 10 of 18
Flag for a moderator

Re: Port configuration test failed

I also got a new code when pressing green button for channel 5 programs, V227.

Everything worked fine until I changed tv and relocated the t6 box 

0 Kudos