Menu
Reply
Soo66
  • 5
  • 0
  • 0
Joining in
226 Views
Message 1 of 5
Flag for a moderator

On demand not working

This has gone from a blank black screen on alibi to everything on demand being unavailable....black screen.

Virgin asks if I want to run a test, which I try but the page isn’t working. Going round and round in circles. 
Already done the on/off, reset box but that’s about the limit of my knowledge.

Sky beginning to look very attractive!

0 Kudos
japitts
  • 12.25K
  • 1.7K
  • 2.64K
Very Insightful Person
Very Insightful Person
215 Views
Message 2 of 5
Flag for a moderator

Re: On demand not working

Hi Soo,

Let's cover the basics then - is your live TV working ok? It sounds like it is, but that's not totally clear from your post.

I'm going to assume this is just a problem with your OnDemand services - I have a suspicion I may know what your issue is, but I won't assume anything so... What box do you have, is it a V6 or a TiVo? If you're not sure, check here 

At what point during the process of finding & watching an OnDemand program, does this black screen happen? The more specific you can be, the more we may be able to help.

And are you using a 4K TV by any chance?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Soo66
  • 5
  • 0
  • 0
Joining in
207 Views
Message 3 of 5
Flag for a moderator

Re: On demand not working

The box is a V6. We can search and choose a programme, put in passcode and that’s it. Black screen. yes to live viewing. The tv is about 5 years old...I don’t think it’s 4K

 

0 Kudos
japitts
  • 12.25K
  • 1.7K
  • 2.64K
Very Insightful Person
Very Insightful Person
195 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: On demand not working

What's the make & model number of your TV? There's recently been a software update on V6 that, if you have an older 4K TV, can cause issues with watching VOD in certain circumstances.

In the meantime, if your TV has multiple HDMI ports, try your cable in different ones.

Also, if you follow Home > Help & Settings > Settings > Video Output, what boxes are enabled? Please make sure that 1080p or 1080i is ticked.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Soo66
  • 5
  • 0
  • 0
Joining in
156 Views
Message 5 of 5
Flag for a moderator

Re: On demand not working

 VERY INSIGHTFUL PERSON. 

YAY YAY YAY

sorry I didn’t get back sooner. Roof leak problem made virgin problem seem very small. 
I changed the video output and lo and behold it’s all back! 
thank you. 

0 Kudos