Menu
Reply
Grania1
  • 3
  • 0
  • 1
Tuning in
216 Views
Message 1 of 5
Flag for a moderator

Noisy tivo v6 box despite rebooting

This afternoon the Tivo V6 box began to sound louder.  I turned the box off and the router and took the plugs out.  Put everything back no improvement.   This evening I rebooted and still the same.  Also a few days ago Film 4 and CNN tv stations are no longer available to me.   I am planning to ring Virgin Media in the a.m.   In the interim can anyone provide any advise.   Many thanks.

0 Kudos
japitts
  • 8.68K
  • 1.22K
  • 1.69K
Very Insightful Person
Very Insightful Person
205 Views
Message 2 of 5
Flag for a moderator

Re: Noisy tivo v6 box despite rebooting

Assuming those channels are part of your package, you can follow the TV Care menus to resolve "missing channels" issues.

Look under under Home > Help & Settings > TV Care > Missing channels.

VM's help page has some further advice, and links to the channel listings here 

All that assumes of course you can get your box to power-up, which is evidently the more serious fault. You can try unplugging it from the mains for 10minutes and retrying, assuming all the connections are finger-tight.

If you still have no service, it's time to call into TV faults and report your issue. Forum staff work their way through the posts on here, but that can take a few days.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Grania1
  • 3
  • 0
  • 1
Tuning in
162 Views
Message 3 of 5
Flag for a moderator

Re: Noisy tivo v6 box despite rebooting

Hello   Thanks for your message.  Unfortunately despite following your instructions re. refreshing the missing channels option I still cannot display CNN or Film 4.    I will do one last reboot and reset today and if not successful I will contact Virgin Media.   However, I very much appreciate you taking the time to respond to my email.   Kind regards

0 Kudos
Grania1
  • 3
  • 0
  • 1
Tuning in
163 Views
Message 4 of 5
Flag for a moderator

Wifi

Hello

Just to say that the issues I had over the last day with the noisy Tivo V6 box has now disappeared.  Thank you guys for all your help.

Have a great day!!

 

 

John_GS
  • 8.16K
  • 438
  • 712
Forum Team
Forum Team
132 Views
Message 5 of 5
Flag for a moderator

Re: Noisy tivo v6 box despite rebooting

Hi Grania1

 

Thanks for posting and apologies for the TV issues. 

 

I've checked the systems today and the box is not showing as plugged in. If this is the case, please could you turn it on for me and let me know so we can run further tests

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos