Menu
Reply
Beechwood14
  • 4
  • 0
  • 1
Tuning in
308 Views
Message 1 of 6
Flag for a moderator

Noises

The beeps and boings have stopped working when I use the remote. I like them.  Can I get them back?

0 Kudos
newapollo
  • 7.88K
  • 1.16K
  • 2.14K
Very Insightful Person
Very Insightful Person
302 Views
Message 2 of 6
Flag for a moderator

Re: Noises

Hi Beechwood14,

It may be that your batteries need changing. However if that's not the case then using your remote got to HOME > Help & Settings > Settings > Audio > Sound Effects Volume and then select from the 4 options.(I have mine on High)

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


0 Kudos
japitts
  • 14.38K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
293 Views
Message 3 of 6
Flag for a moderator

Re: Noises

Try Home > Help & Settings > Settings > Audio

(2 replies crossed)

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Beechwood14
  • 4
  • 0
  • 1
Tuning in
292 Views
Message 4 of 6
Flag for a moderator

Re: Noises

Thank you. Tried setting to high. Still silence

0 Kudos
Beechwood14
  • 4
  • 0
  • 1
Tuning in
261 Views
Message 5 of 6
Flag for a moderator

Re: Noises

It’s suddenly started working again. 

Beechwood14
  • 4
  • 0
  • 1
Tuning in
170 Views
Message 6 of 6
Flag for a moderator

Re: Noises

All ok now. Thank you all

0 Kudos