Menu
Reply
Highlighted
  • 19
  • 0
  • 2
On our wavelength
717 Views
Message 1 of 2
Flag for a moderator

No sound on HD channels - Preston

Hi

Is anybody else having sound issues?

I have a Tivo V6 and am in the PR1 area.

I switched the news on at 1pm today on BBC1 HD channel 108 - picture is fine but no sound.

I switched over to BBC1 SD channel 101 that's - fine, sound works great.

I was out all afternoon and have been back since around 9pm -

it is still the same, but it seems all SD channels have sound but no HD channels have sound apart from ITV HD, channel 113.

I've briefly checked - all of my HD recordings made today have no sound - that is not good.

thanks

 

[edit]

Sorry - forgot to say I have restarted the Tivo V6 but the problem is still exactly the same.

0 Kudos
Reply
Highlighted
  • 19
  • 0
  • 2
On our wavelength
681 Views
Message 2 of 2
Flag for a moderator

Re: No sound on HD channels - Preston

FIXED!
Now this is just bizarre:
the problem was still there this morning, no sound on HD channels apart from ITV HD.
So I was looking through the sound settings on the Tivo V6 and found this one:
Audio Settings --> Dolby Digital
It has these options
1 - Dolby digital (it was set to this)
2 - Dolby Digital to PCM

I changed it to (2) - hey presto the sound is back!

So all is now working as it should, but why?
I have NEVER changed that setting before, and I live alone so nobody else has changed it either. Unless my cat somehow switched everything on and changed it when I was out ...

Everything worked fine yesterday morning when I was briefly watching a bit of the news around 08:30, I switched the Tivo V6 and my TV (LG 43UJ670V) off, then when I switched them on at 1pm the HD channels had no volume.
I use the internal speakers on my TV, and there are no similar settings on the TV for that, besides - I haven't changed any settings on my TV, they are all at the defaults.

Just wondering if there was any Tivo update done during that off time which changed the default setting perhaps?
Otherwise - why would it work fine for 11 months and then suddenly change one morning?

0 Kudos
Reply