Menu
Reply
Susan012
  • 1
  • 0
  • 0
Joining in
121 Views
Message 1 of 2
Flag for a moderator

New Installation

We have recently subscribed to Virgin Media.  An engineer connected us on 21 December 2020 and since then we have had no access to On Demand or Catch Up, just an error message and code V210 (the engineer told us it could take up to an hour for these services to work).  We have restarted multiple times and checked that all leads and plugs are connected.

I have contacted Virgin by phone 3 times over the last 2 weeks (in total nearly 2 hours on the phone).  During these calls I kept getting transferred to different teams and told each time the services would be working within 48 hours but they are still unavailable.  During one of the phone calls to Virgin, they said we had a V360 box, however, the remote control seems to be that for a V6 box. Also, when the engineer connected us he said we would be sent out a new remote control so not sure of this is part of the problem.

We are very frustrated with Virgin's apparent inability to remedy this issue and provide us with a service that we are, after all paying for.  Hopefully somebody here can help. 

0 Kudos
newapollo
  • 7.91K
  • 1.16K
  • 2.16K
Very Insightful Person
Very Insightful Person
108 Views
Message 2 of 2
Flag for a moderator

Re: New Installation

Hi Susan012,

Error v210 is a network connection. The V6 works best with an ethernet connection.

Go round all the Virgin cables and make sure they are tightly connected/screwed in.

Click on Check service status at the top of this page. This might show if there are any issues in your area. If it doesn't  show any then please click on Run Test for the TV and see if it brings up anything. You could also try the  Service Status number  0800 561 0061.  This often gives details of more local issues down to postcode level.

What are the lights on the router doing?

Are you connected using an ethernet cable? This gives the best results, however wifi should work.

Have you tried rebooting the hub and V6 box?

You can also try a pinhole factory reset of the hub. This requires holding in the reset button for a timed 60 seconds.

Does the program guide function correctly? If the internet isn't connecting properly you should see lots of To Be Announced in the EPG.

Using your V6 remote please can you try the following:-

  1. Select the home button
  2. Use the directional buttons to select Help & Settings
  3. Select Settings
  4. Select Network
  5. Select Connection in progress: get status or Connect to the Virgin Media Service now

Also can you try playing a catchup program, Netflix, BBC IPlayer etc and see if they are working now

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


0 Kudos